Announcement

Collapse
No announcement yet.

configuration error

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • configuration error

    Dear all,

    My first post here, excuse me if i'm doing it wrong

    I have the following error in my logs.


    [Wed Jul 18 23:41:01 2012] [error] [client 10.20.30.227] PHP Fatal error: require_once(): Failed opening required 'Archive/Zip.php' (include_path='/usr/share/centreon/www/class:.:/usr/share/pear:/usr/share/php') in /usr/share/centreon/www/class/centreonMedia.class.php on line 41, referer: http://10.20.30.57/centreon/main.php

    The error occures if i go to configuration.

    I installed centreon from rpm's and i'm using the centreon engine instead of nagios.

    I'm using php 5.3.

    How can i solve this error? It's blocking the entire configuration for me.

    Thank you in advance.

  • #2
    a partial solution is commenting out that line.

    Comment


    • #3
      Thank you Nokkloom, that works. But indeed it's avoiding the problem instead of solving it. For now, at least I can start configuring the engine.

      Comment


      • #4
        This problem will be corrected in version 2.3.9 of Centreon.

        Regards,
        Centreon Syslog Module Manager/Developper
        Centreon E2S Module Manager/Developper
        Centreon Enterprise Server (2.x / 3.x) : Centreon Engine 1.3.x / 1.4.x, Centreon Broker 2.6.x / 2.8.x , Centreon 2.x, Centreon-Syslog 1.5.x, Centreon E2S 2.0
        Nagios 3.x et NDOutil 1.x

        Comment


        • #5
          Sorry but i download this version yesterday but this error continue....

          Comment

          Working...
          X