Announcement

Collapse
No announcement yet.

Bug Centreon connector

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Bug Centreon connector

    J'essaye de faire fonctionner le script check_vmware_api.pl avec le connecteur perl Centreon.

    Le connecteur Perl est bien initialisé et les autres plugins fonctionnent correctement avec celui-ci.

    Lorsque j'exécute la commande check_vmware_api.pl à la main ça fonctionne.
    Lorsque j'exécute la commande check_vmware_api.pl via Centreon Engine sans connecteur ça fonctionne.

    Dès que j'active le connecteur j'ai le droit à une erreur de type UNKNOWN et aucun message de sortie.

    Avez-vous une idée ,
    CEO Lolokai Conseil
    Auteur du livre "Centreon - Maitrisez la supervision de votre système d'informations"
    https://www.lolokaiconseil.com
    #Serialmonitorer

  • #2
    Meaculpa c'est résolu j'ai oublié un slash dans la configuration du poller
    CEO Lolokai Conseil
    Auteur du livre "Centreon - Maitrisez la supervision de votre système d'informations"
    https://www.lolokaiconseil.com
    #Serialmonitorer

    Comment


    • #3
      j'ai oublié un slash dan


      http://www.prep4sure.com/languages/IELTS.html
      Last edited by sxadov; 15th December 2015, 07:46.
      raza

      Comment


      • #4
        Bonjour,
        Je rencontre exactement le même symptôme.
        La commande check_vmware_snapshots.pl passe sans soucis avec le connecteur perl mais pas check_vmware_api.pl qui me retourne systématiquement un status UNKNOWN sans message.
        Pouvez-vous préciser où le slash dans la configuration du poller a été oublié?
        Merci.

        Comment

        Working...
        X