Announcement

Collapse
No announcement yet.

[REGLER] Supprimer un package erreur

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [REGLER] Supprimer un package erreur

    Bonjour à tous,

    Je dois installer Nagios dans le cadre de mon stage de 2ieme année de GTR et j'ai pris la Version 1.2 d'un dépot FC3 pour installer sur une FC4 (Comme dans les depots FC4 il n'y a que Nagios 2.0 et que Oreon n'est pas encore compatible )

    J'ai donc fait un :

    wget http://dag.wieers.com/packages/nagio...c3.rf.i386.rpm

    wget http://dag.wieers.com/packages/nagio...c3.rf.i386.rpm

    rpm -ivh nagios-*.rpm

    Le probleme c'est que finalement j'ai changé d'avis et je veux installer la version 2.0 mais quand je tape :

    yum remove nagios-* j'ai l'erreur :

    Setting up Remove Process
    No Match for argument: nagios-plugins-1.4.1-1.1.fc3.rf.i386.rpm
    No Match for argument: nagios-1.2-2.1.fc3.rf.i386.rpm
    No Packages marked for removal

    Quelqu'un peut m'aider a supprimer cette version pour mettre la 2.0 ?

    Merci d'avance,

    FInG

  • #2
    rpm -e nagios-plugins nagios
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      La ya un pb !

      J'ai essayé :

      # rpm -e nagios-plugins nagios
      erreur: le paquetage nagios-plugins n'est pas installé

      et

      # rpm -e nagios-*
      erreur: le paquetage nagios-1.2-2.1.fc3.rf.i386.rpm n'est pas installé
      erreur: le paquetage nagios-plugins-1.4.1-1.1.fc3.rf.i386.rpm n'est pas installé

      alors que quand je fais un locate nagios, il me trouve tout les fichiers...

      Comment


      • #4
        rpm -qa | grep nagios : ca donne quoi ?
        Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
        Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
        Fedora Core 5 - 2.6.20-1.2320

        Comment


        • #5
          Pardon, pardon autant pour moi !

          J'ai refais un test avec :

          rpm -e nagios-

          et la ca a marché !

          J'avais aussi oublié de mettre a jour la base de donnée de Locate.....


          Merci DonKiShoot !

          Comment

          Working...
          X