Announcement

Collapse
No announcement yet.

[RESOLVED] nagios 4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [RESOLVED] nagios 4

    Hi,

    Can someone please tell me if centreon 2.5 is compatible with nagios 4?

    Thanks in advance

  • #2
    Hello,

    I should work, but you will not be able to configure special features on the Nagios 4.x branch.

    Comment


    • #3
      Originally posted by benoitp View Post
      Hello,

      I should work, but you will not be able to configure special features on the Nagios 4.x branch.
      can you please tell me which features are those?

      Comment


      • #4
        Nagios 4 isn't compatible with Centreon

        Regards.
        /!\Pas de support en message privé - No support in private message/!\

        "Il se faut entraider, c'est la loi de la nature." © Jean de La Fontaine

        Comment


        • #5
          Hi, I"m not too familiar with it, but as far as I have read about it Centreon 2.5 has incompatibility issues with Nagios 4.

          Comment


          • #6
            I have just tried 2.5.* with Nagios v4 and it is not wokring well;

            Comment

            Working...
            X