Announcement

Collapse
No announcement yet.

Nagios 2.5 perd la boule!!!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nagios 2.5 perd la boule!!!!

    Bonjour,

    là j'ai un serieux probleme et je vois pas du tout d'où ça peut venir.
    Lorsque je demarre mon nagios il me dit gentilment :
    Checking services...
    Checked 82 services.
    et
    Checking hosts...
    Checked 92 hosts.

    Jusque là tout est normal.

    Le probleme c'est que lorsque je me log sous nagios, il a perdu un host et 3 services. Ce qui est un peu embetant tout de meme.

    Le plus bizar c'est que sur la status map l'hote perdu apparait quand meme. Le probleme pour moi c'est surtout les 3 services qui ont disparus comment je fais pour savoir s ils fonctionnent :lol: .

    Il est marrant je suis pas devin moi.

    Je suis sur une red hat 9, nagios 2.5, et mon navigateur c'est firefox.

    P.S. me dites pas vide ton cache j y ai deja pensé.

    Help me car là je vois vraiment pas... Si quelqu'un a deja eu une situation similaire il peut toujours me la faire partagee. Encore plus s il a resolu le probleme

  • #2
    rajoute un peu de ram a ton php peut-être :idea:

    Et à toi aussi car t'es dans le forum anglais là :lol:
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      Mdr. Oups une petite erreur de click souris en meme temps ils ont le meme nom lol. Pour une fois que anglais et français utilisent le meme mot... MDR Si un admin pouvait deplacer dans le fr SVP. En tout cas je vois pas pourquoi tu parles de ram? Ca m'etonnerait beaucoup vu les perfs de la bete sur lequel il est installé, et puis son frere jumeau lui n'a pas ce probleme. Un mistere je vous dis. Aidez moi.

      Comment


      • #4
        :idea: Comme personne ne deplace et donc du coup que personne me donne un coup de main. J'ai fini par trouver la solution tout seul, meme si j'ai bien galerer. Il semble que cela vienne des droits des fichiers de log : status.log et nagios.log. Je les ai mis en 777 et ça fonctionne. :!:

        Comment


        • #5
          ton probleme est surtout que tu devais avoir plusieurs nagios qui tournait en même temps car la solution que tu donnes est on ne peut plus sans rapport avec ton problème
          Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
          Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
          Fedora Core 5 - 2.6.20-1.2320

          Comment

          Working...
          X