Announcement

Collapse
No announcement yet.

Nagios erreur avec statuswrl.cgi

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nagios erreur avec statuswrl.cgi

    Bonjour à toutes et à tous.

    Voici mon PB :
    Nagios fonctionne bien sur toutes les pages demandées, sauf une :
    3-D Status Map.
    Lorsque je veux voir cette page, le "statuswrl.cgi" veut ce télécharger au lieu de
    m'afficher la page.

    J'arrive pas à comprendre pourquoi, car les autres pages CGI fonctionnes !

    Ou est mon PB ?
    Que dois-je faire pour corriger ce PB ?

    Version de Nagios 3.0a3 + Oreon 1.4

    Merci pour l'aide
    Cordialement Votre
    Last edited by Hexactement; 20 April 2007, 15:28. Reason: Resolu Nagios erreur avec statuswrl.cgi
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Ce que l'on fait dans sa vie résonne dans l'éternité.
    [ Ridley Scott ]
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

  • #2
    télécharge le logiciel qui va bien ... :wink: >> google lire map 3d

    Comment


    • #3
      Ok merci pour l'info.

      En faite pour ne plus à avoir l'erreur mentionné plus haut, il faut installer
      pour le navigateur internet un plugin VRLM
      Le spécialiste pour ce plugin est cosmo.
      Voici le lien pour ceux qui comme moi ont eu le PB.
      http://cic.nist.gov/vrml/cosmoplayer.html

      Cordialement votre
      Last edited by Hexactement; 20 April 2007, 15:45. Reason: Changement d'information
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
      Ce que l'on fait dans sa vie résonne dans l'éternité.
      [ Ridley Scott ]
      ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

      Comment


      • #4
        Il existe un certain nombre de visionneuses VRML. Certains sont des programmes stand-alone, d'autres sont des plugins pour IE et/ou Firefox, d'autres font les deux, etc... sans parler évidemment de l'OS.
        Une première petite liste.

        J'avais un tableau comparatif sur un autre site, mais je le retrouve plus...

        EDIT : le tableau.
        Last edited by c0bw3b; 23 April 2007, 09:39.
        NMS avec Nagios 2.9 - Nagios-Plugins 1.4.8 - Oreon 1.4-p5

        Comment

        Working...
        X