Announcement

Collapse
No announcement yet.

Probleme incompréhensible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    julio
    Administrator

  • julio
    replied
    Originally posted by [email protected] View Post
    Bonjour,
    Je suis stagaire et mon but est d'installer et configurer nagios voir oreon.
    J'ai tout installer niquel, les pings marchaient bien, mais depuis aujourd'hui quand ke rajoute un poste , aucun chek_ping ne ce fait, je ne comprend pas pourquoi. Cela viendrai t'il d'autorisation ?
    merci
    C'est pas en ajoutant des posts dans le forum que ca va faire pinguer ta machine

    Leave a comment:

  • clementthersiquel
    Senior Member

  • clementthersiquel
    replied
    Oui elle fonctionne, a quelque petite exception, vite arrangeable

    Leave a comment:

  • kurty100
    Senior Member

  • kurty100
    replied
    Je serai tenté de te répondre "oui"
    Il y a une fonction d'importation dans Oreon : Configuration > Nagios > Importer, apres je l'ai pas testé donc il faut voire si cela fonctionne

    Leave a comment:


  • pe@ceto
    replied
    En parlant d'oreon, si je rentre pas mal de surveillance avant, http, ping, sql... si j'installe oreon apres il prend en compte ces configurations ?

    Leave a comment:

  • kurty100
    Senior Member

  • kurty100
    replied
    Yes c'est sur qu'il faut passer pas mal de temps a débugger, mais quand ca tourne c'est nickel !

    Leave a comment:


  • pe@ceto
    replied
    J'ai séparer les deux car je croyai que hosts cetait pour tester si un hotes etai joignable et un service pour tester si le service offert par un hote fonctionne (http, sql, ftp...) mai je laisse comme c'est jai pas envi de tout me retaper.
    Concernat oreon je vais tester , j'ai deja tester mai plein de bug aparaissaient.

    Leave a comment:

  • kurty100
    Senior Member

  • kurty100
    replied
    ou alors, THE solution : tu passe sous OREON, et fini ces problèmes !

    Leave a comment:

  • johnbob
    Senior Member

  • johnbob
    replied
    Pourquoi tu as 2 fichiers de config ? host et service ?
    Moi je n'ai qu'un fichier de config pour les 2. (où il ya les define service et les define host)

    Tu parle peux être de l'autre fichier de commande pour les services (checkcommands.cfg pour les define command)

    Dans ce cas, oui il faut que le check_ping soit défini dans les deux.

    Leave a comment:


  • pe@ceto
    replied
    Oui j'ai vérifier la configuration et aucune erreur n'apparait.
    Apparament je pense que l'erreur vient du fait que je ne rajoute le check_ping dans la partie hosts.cfg et non pas dans services.cfg.
    Faut t'il toujours rajouter le ping dans les deux ??
    Est -ce logique ?

    Leave a comment:

  • kurty100
    Senior Member

  • kurty100
    replied
    LA question a 1000€ : as tu bien appliqué ta config et reloadé Nagios ... ?

    Leave a comment:

  • johnbob
    Senior Member

  • johnbob
    replied
    Pour les pings : pas d'autorisations. (a moins qu'il y est un firwall entre le client et le serveur)

    Sinon, je pense que ca viends de ton fichier config [email protected] (une mauvaise configuration des groupes d'hôtes ou des groupes de services)
    Vérifie bien avec la commande : /usr/local/nagios/bin/nagios -v /usr/local/nagios/etc/nagios.cfg

    :wink:

    Leave a comment:


  • pe@ceto
    started a topic Probleme incompréhensible

    Probleme incompréhensible

    Bonjour,
    Je suis stagaire et mon but est d'installer et configurer nagios voir oreon.
    J'ai tout installer niquel, les pings marchaient bien, mais depuis aujourd'hui quand ke rajoute un poste , aucun chek_ping ne ce fait, je ne comprend pas pourquoi. Cela viendrai t'il d'autorisation ?
    merci
Working...
X