Announcement

Collapse
No announcement yet.

icones de statusmap

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • icones de statusmap

    Bonjour à tous,
    J'ai un petit soucis avec la statusmap 2D j'y ai mis mes images perso (en .png) mais la transparence ne passe pas. Les icones apparaissent avec peu de couleurs et avec un fond sur des tons de gris/noir. Je note aussi que lorsque je clique sur un host cela fait un zoom dessus et la les icones apparaissent correctement avec toutes leurs couleurs. Je ne comprend pas vraiment ... Il y a peut être un format à respecter ou un nombre de couleurs. Si quelqu'un pouvait m'éclairer. Je vous remercie d'avance.

    PS:Excusez la mauvaise qualité du .jpg mais le serveur ne voulait pas de fichier trop volumineux.

    Edit: Lorsque je choisi un autre type de map comme la ballanced Tree, mes images s'affichent correctement sans fond gris/noir.

    Julien
    Attached Files

  • #2
    personne n'a d'idées pour résoudre mon problème ?

    Comment


    • #3
      Bon bah j'ai à peu près résolu mon problème... J'ai juste mis des fonds blancs à mes images. De toute façon la transparence n'est pas vraiment gérée.

      Comment


      • #4
        Moi mes icônes n'apparaissent pas du tout.

        Je les ai définis dans l'onglet "Host Extended Infos" de l'interface oreon.
        Je redémarre nagios et toujours rien sur la statutmap.
        Des idées??

        Comment


        • #5
          t'as bien séléctionné l'image dans le menu déroulant de Nagios Statuts Map Image ? Moi perso j'ai rempli les 2 champs icone et Image avec la meme image et ça fonctionne ^^

          Comment


          • #6
            Oui j'ai indiqué les deux et ca ne marche pas

            T'as quoi en propriétaire du fichier et les droits dessus?

            Merci.

            Comment


            • #7
              root en 644

              Comment


              • #8
                Arf, ca marche toujours pas chez moi

                What's wrong?

                Comment


                • #9
                  Originally posted by cmoi View Post
                  Arf, ca marche toujours pas chez moi

                  What's wrong?
                  Je sais que j'avais le même problème que toi.

                  En fait, je ne sais pas si c'est ton cas, il ne faut pas utililser les template, mais directement paramétrer le champ "Nagios Statuts Map Image" de la fiche de l'hôte.

                  Grâce à ça, maintenant ça fonctionne chez moi.

                  Comment


                  • #10
                    ah bah oui ! effectivement ! pour aussi avoir essayé faut mettre sur la fiche de chaque host et non sur un template. Oui c'est long et chiant ^^ ce serait bien que les images de statusmap soient gérées avec les templates! A mettre en wishlist je dis

                    Comment


                    • #11
                      C'est super long en effet.

                      Comment


                      • #12
                        Bonjours,

                        Vous pouvez aussi utiliser les changements massifs dans la version 1.4 de oreon pour faire ca

                        EnjOy
                        Jm0u

                        OREONnien séduit et GLPIien séduit
                        Tout pour faire un sysadmin séduit

                        Comment


                        • #13
                          Originally posted by Jm0u View Post
                          Bonjours,

                          Vous pouvez aussi utiliser les changements massifs dans la version 1.4 de oreon pour faire ca

                          EnjOy
                          Merci

                          C'est GENIAL !

                          Oreon Power

                          Comment

                          Working...
                          X