Announcement

Collapse
No announcement yet.

Probleme snmp

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • furtif
    replied
    Nickel Bonne continuation

    Leave a comment:


  • pe@ceto
    replied
    Probleme résolu, j'ai déclarer user7 dans ressources avec la valeur de ma communauté snmp, et j'ai rajouter -C devant dans la definition de la commande et ca marche !!!

    Leave a comment:


  • pe@ceto
    replied
    Ok mais auparavent je crois peur etre avoir trouver l'erreur. Cela ne viendrait pas du parametre USER7 de cette commande que je doit rajouter dans ressource.cfg et la mettre $USER7$=public (public est la communauté) ?

    Voici ma commande dans commands.cfg
    define command {
    command_name check_snmp_storage
    command_line $USER1$/check_snmp_storage.pl -H $HOSTADRESS$ $USER7$ -m $ARGG1$ -w $ARGG2$ -c $ARGG3$
    }

    Faudrai pas mettre ? :
    command_line $USER1$/check_snmp_storage.pl -H $HOSTADRESS$ -c $USER7$ -m $ARGG1$ -w $ARGG2$ -c $ARGG3$


    Et pour l'appeler dans services:
    define...
    check_command check_snmp_storage!Swap!80!90

    Leave a comment:


  • furtif
    replied
    Si sa marche en commande, sa doit marcher dans nagios. Fait voir ta commande nagios pour le swap.

    Leave a comment:


  • pe@ceto
    replied
    En fait la commande marche mainteannt pour la swap, le probleme c'est que dans nagios cela ne marche toujours pas

    Leave a comment:


  • furtif
    replied
    Moi si je fais ./ avec un script perl il me dit "Niet ", je fais plutot "perl check_snmp_load.pl -H @IP -C public -w 0,8 -c 0,9"

    Avec le c majuscule aussi pour la communauté.

    Ce ne sont que des details, mais on sais jamais

    Leave a comment:


  • pe@ceto
    started a topic Probleme snmp

    Probleme snmp

    Bonjour,
    Voilan j'ai un soucis avec snmp, il me renvoi toujours la valeur 'put snmp login info'
    J'ai installer net-snmp et snmp-utils sur les deux marchines (nagios et client)
    J'ai tous les plugins sur le client et sur le serveur et lorsque je lance la commande
    ./check_snmp_load.pl -H @IP -c public -w 0,8 -c 0,9
    il me répond "put snmp login info", pareil pour snmp_cpu, snmp_mem ...
    Avez vous une idéé ?
    Merci
Working...
X