Announcement

Collapse
No announcement yet.

Log trop riche comment faire ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Log trop riche comment faire ?

    Salut,

    J'ai ma log nagios qui est rempli d'etat ok sans etat nok préalable.
    Je ne sais pas ce que j'ai fait mais ca me pollu.
    Ex:
    Code:
    24/05/2007 9:35               HOST ALERT: SRV78EX01;UP;HARD;1;FPING OK - 192.1.2.2 (perte=0%, rta=21,000000 ms)
    24/05/2007 9:35               HOST ALERT: SRV78DEV02;UP;HARD;1;FPING OK - 192.2.50.2 (perte=0%, rta=11,000000 ms)
    24/05/2007 9:35               HOST ALERT: SRV78DC01;UP;HARD;1;FPING OK - 192.1.2.1 (perte=0%, rta=0,000000 ms)
    24/05/2007 9:35               SERVICE ALERT: RT-DMZ_PUB;PING;OK;HARD;1;FPING OK - 218.252.88.33 (perte=0%, rta=11,000000 ms)
    Voici mes reglages et je ne vois pas ou j'ai merdé :
    Syslog Logging Option Non
    Notification Logging Option Oui
    Service Check Retry Logging Option Oui
    Host Retry Logging Option Oui
    Event Handler Logging Option Oui
    Initial State Logging Option Oui
    External Command Logging Option Oui
    Passive Check Logging Option Oui
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

  • #2
    perso, j'ai ça et je ne suis pas embêté avec les états OK

    Syslog Logging Option (x)Oui ( )Non ( )Défaut
    Notification Logging Option (x)Oui ( )Non ( )Défaut
    Service Check Retry Logging Option (x)Oui ( )Non ( )Défaut
    Host Retry Logging Option (x)Oui ( )Non ( )Défaut
    Event Handler Logging Option ( )Oui (x)Non ( )Défaut
    Initial State Logging Option ( )Oui (x)Non ( )Défaut
    External Command Logging Option ( )Oui (x)Non ( )Défaut
    Passive Check Logging Option ( )Oui (x)Non ( )Défaut

    si tu fais du passif, ton bonheur se trouvera certainement dans les 2 options suivantes :
    External Command Logging Option ( )Oui (x)Non ( )Défaut
    Passive Check Logging Option ( )Oui (x)Non ( )Défaut

    sinon, désactive l'option de "suivi de l'état précis" "OK" dans la conf de tes services.

    c'est les seules idées que j'ai pour ça..

    Gaé

    Comment


    • #3
      Je pense que la bonne idée est celle que tu me propose à la fin :
      J'ai désactivé le stalking qui doit correspondre a ca :

      Etats de suivi précisOk/Up Down Unreachable
      Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
      Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
      Fedora Core 5 - 2.6.20-1.2320

      Comment

      Working...
      X