Announcement

Collapse
No announcement yet.

No Answer From Client

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • No Answer From Client

    La commande check_dick_smb marche en ligne de commande ....sous l'user nagios :

    ex : srv-xmonitor:/usr/local/nagios/libexec$ ./check_disk_smb -H xx.x.xx.x -s D$ -u xxx -p xxx -w 50 -c 40
    Domain=[STOEFFLER-AD] OS=[Windows 5.0] Server=[Windows 2000 LAN Manager]
    Disk ok - 1426656 (68%) free on \\xx.x.xx.x\D$

    mais des que je test sous nagios :No Answer from Client
    Pouvez vous m'aider?
    DEBIAN SARGE 3.1 + OREON 1.3.1 + NAGIOS 2.5

  • #2
    allo, quelqu'un pourrait m'aider?
    DEBIAN SARGE 3.1 + OREON 1.3.1 + NAGIOS 2.5

    Comment


    • #3
      ggfdgdf

      sniffff meuh héhé
      DEBIAN SARGE 3.1 + OREON 1.3.1 + NAGIOS 2.5

      Comment


      • #4
        Tu dois essayer d'exécuter le check_nrpe en ligne de commande avec nagios comme utilisateur. Vérifie les droits.

        Comment


        • #5
          ca marche en ligne de commande ....sous l'user nagios aussi bien pour NRPE que pour mon autre problème :

          ex : srv-xmonitor:/usr/local/nagios/libexec$ ./check_disk_smb -H xx.x.xx.x -s D$ -u xxx -p xxx -w 50 -c 40
          Domain=[STOEFFLER-AD] OS=[Windows 5.0] Server=[Windows 2000 LAN Manager]
          Disk ok - 1426656 (68%) free on \\xx.x.xx.x\D$

          mais sous nagios :No Answer from Client

          PS : Pour NRPE j'ai rêglé le problème.
          DEBIAN SARGE 3.1 + OREON 1.3.1 + NAGIOS 2.5

          Comment


          • #6
            hum, rien ?
            DEBIAN SARGE 3.1 + OREON 1.3.1 + NAGIOS 2.5

            Comment


            • #7
              avez-vous découvert le problème ?

              j'ai la même issue.

              ce problème se pose seulement parfois avec deux de nos ordinateurs.

              pardon mon français, j'utilise le babelfish.

              Comment

              Working...
              X