Announcement

Collapse
No announcement yet.

probleme PING

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • probleme PING

    Bonjour, je débute avec Nagios,
    J'ai donc défini les hosts, hostgroup ...
    Je veux pinger une imprimante, je met donc dans services :

    define service{
    use generic-service
    host_name picasso
    service_description PING
    is_volatile 0
    check_period workhours
    max_check_attempts 3
    normal_check_interval 1
    retry_check_interval 1
    contact_groups admins
    notification_interval 0
    notification_period workhours
    check_command check_ping!300!20%!600!40%
    }

    et sur mon monitoring web, j'obtiens :

    picasso


    PING


    UNKNOWN 09-10-2007 09:32:02 0d 0h 1m 1s 1/3 was not set

    Pourquoi le "was not set", parce que cela marche avec mon routeur par exemple.

    surtout que dans le host detail j'obtiens :

    picasso


    UP 09-10-2007 09:34:05 2d 18h 42m 21s PING OK - Packet loss = 0%, RTA = 1.08 ms

    Le ping passe bien, mais semble mal interpreté par le service details ...

    Davance merci

  • #2
    Vous ne pouvez pas le ping de l'imprimante que vous pouvez visiter ping pour un ordinateur et un autre ordinateur connecté ou non .. En utilisant le Ping dans cmd cmd invite par exemple:
    ping adresse IP (ping 192.00.12.33), il montre la connexion du ping local Lan et vous avez besoin de savoir la connexion de l'ordinateur de votre serveur avec comme Google, yahoo etc moyens atteignent ici Whoisxy il affichera les résultats .... Vous avez besoin de savoir si l'imprimante est connectée ou non des moyens il suffit de cocher dans votre ajouter ou de supprimer l'article du matériel dans le panneau de contrôle

    Comment

    Working...
    X