Announcement

Collapse
No announcement yet.

"notification_interval" can't effect

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • "notification_interval" can't effect

    Bonjour.
    I have a question.

    I set it to "Services.cfg" as follows.

    Code:
    define service{
            name                            default_service
            normal_check_interval           3
            retry_check_interval            1
            notification_interval           60
            }
    define service{
            host_name                       host1
            service_description             check1
            use                             default_service
            ..........
            ..........
            }

    I hope for the notification mail to be transmitted at intervals of 60 minutes when the error occurs.
    But, the mail of the notification is transmitted at intervals of three minutes.

    The setting "Notification_interval" set to the template of service seems not to be effective.

    How should I change the setting to make the notification mail transmitted at intervals of 60
    minutes?

    (Interval_length of Nagios.cfg is 60(default))
    CentOS 5 / Nagios 2.10 / Centreon 1.4.1

  • #2
    Do you overide this parameter in the service definition?
    Auteur de Shinken, outil de supervision compatible avec Nagios et orientée supervision distribuée hautement disponible et mulitplateforme.

    Comment


    • #3
      Originally posted by naparuba View Post
      Do you overide this parameter in the service definition?
      No.

      Code:
      [[email protected] nagios]# pwd
      /etc/nagios
      [[email protected] nagios]# grep 'notification_interval' *
      services.cfg:   notification_interval           60
      [[email protected] nagios]#
      The line is a part of "Default_service" that is the template.
      CentOS 5 / Nagios 2.10 / Centreon 1.4.1

      Comment

      Working...
      X