Announcement

Collapse
No announcement yet.

[REGLE]MAP 2D sous nagios

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Jm0u
    replied
    Bon je repond a tous se qui mon donnée une solution.

    Donc la premiere :

    Deplacer les fichier dans le repertoire avec le logoS avec un s
    Ou changer la path des images dans la config.

    les deux solutions marches nickel.

    Merci à tous.

    Jm0u

    PS : maintenant il reste plus qua inserer la map 2D dans oreon

    PS : je clos le sujets

    Leave a comment:


  • romain
    replied
    houuu

    Originally posted by julio
    bah nan sinon tu regles ca dans options > generale... il suffit de changer le path des logos
    Bien vu !!!!

    Je me dechirais un peu

    Leave a comment:


  • Jm0u
    replied
    merci les gars pour vos reponse je test et vous dis sa au plus vite.

    Jm0u

    Leave a comment:


  • julio
    replied
    bah nan sinon tu regles ca dans options > generale... il suffit de changer le path des logos

    Leave a comment:


  • inconnuflo
    replied
    ou faire un lien symbolique :idea: :wink:

    Leave a comment:


  • romain
    replied
    pb!

    oui en effet, y'a un pb avec oreon.

    pour eviter d'afficher des "?" dans la status map, il faut que tu deplaces les fichier /usr/local/nagios/share/images/logo --> vers /usr/local/nagios/share/images/logos

    de memoire j'ai fais que ca ....

    Leave a comment:


  • inconnuflo
    replied
    a vrai dire je ne sais pas trop car je ne l'ai pas fait
    il faut lire la doc de nagios pour ca:
    http://nagios.sourceforge.net/docs/1...#statusmap_cgi

    Leave a comment:


  • julio
    replied
    uniquement le nom de l'image et il faut bien regarder que tes images sont bien deplacées dans /usr/local/nagios/share/images/logo et que cette valeur est bien présente dans les fichiers de conf de nagios...

    Leave a comment:


  • Jm0u
    replied
    c'est ce que j'ai fait j'ai suivi les differents post du forum a ce sujet j'ai fait comme il dise mais ca marche pas.

    quand tu dis chemin du fichier tu parle de :

    Mettre

    /usr/local/............../win40.png

    ou il faut mettre

    win40.png uniquement ??

    Merci d'avance pour ta réponse.

    Leave a comment:


  • inconnuflo
    replied
    il faut renseigner le fichier extended (ou un truc comme ca) avec les chemins des logos

    Leave a comment:


  • Jm0u
    replied
    Bonsoir,

    je réouvre le sujet concernant la map 2D de nagios.

    J'ai bien fait ce qui etait marqué dans le topic par contre dans nagios, a la place des images séectionné j'ai des points d'interrogation qui apparaissent.

    Comment ce fait il ?

    Merci d'avance pour vous réponse.

    Jm0u

    Leave a comment:


  • seb
    replied
    ok, change l intitulé de ton sujet pour rajouter au debut [REGLER] :wink:

    Leave a comment:


  • Jm0u
    replied
    Merci bien.

    Cela marche maintenant.

    Par contre pour l'intégration de nagios sous oreon je vais patienter un peu car j'ai lu le post est c'est un peu confu et je ne voudrais pas foutre le caca dans oreon.

    Leave a comment:


  • seb
    replied
    deja tu as remplit un peu trop de champs....

    les 3D coord fonctionne tres bien mais pas comme tu l'as mis.c'est pa sle plus important
    mille excuse je me suis un peu planter pour les coordonnée... c'est 400,200... lol
    a mon avis ton probleme est sous nagios/status map faut que tu mettes le layout method sur "user-supplied coord"

    pour la status map dans oreon:
    http://forum.oreon-project.org/viewt...hlight=contrib
    Attached Files

    Leave a comment:


  • Jm0u
    replied
    J'ai bien ajouter les valeurs suivante :

    Host_name : **********
    Notes : ****************
    Notes Url :
    Icon image : win40.png
    Icon image alt :
    Vrml image : win40.png
    Statusmap image : win40.png
    2d coords : 400x200
    3d coords : 400x200
    mais sous nagios j'ai toujours pareil et j'ai bien tout redémarrer.

    Une solution ??

    Leave a comment:

Working...
X