Announcement

Collapse
No announcement yet.

./check_graph_traffic

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wistof
    replied
    plutot regarder des agents / clients snmp... il me semble qu'on a déjà eu quelque chose de semblable sur le forum.

    http://forum.oreon-project.org/viewtopic.php?t=1448

    Leave a comment:


  • julio
    replied
    ton rpm est pas 64bits je pense...

    Leave a comment:


  • phil06
    replied
    Bonjour,

    mon serveur est RHEL4U2 64 bits et mon host en RHEL3U7 64 bits ??? Tout est bien en 64 bits je ne compremd pas

    Leave a comment:


  • julio
    replied
    hé oui maintenant je comprend le message d'erreur... magic wistof !

    Leave a comment:


  • wistof
    replied
    si quelqu'un comprends l'allemand :

    http://www.luebben-home.de/forum/sea...5f90dfa06eb10e

    cela semble lié au fait que tu ais un serveur en 64 bits et un client en 32... :?:

    Leave a comment:


  • phil06
    replied
    j'ai exactement la meme erreur ailleur

    Leave a comment:


  • inconnuflo
    replied
    et sur une autre machine ca marche ?
    si ca se trouve c'est ta mib sur la machine distante qui est foireuse

    Leave a comment:


  • phil06
    replied
    Voila le resultat

    Code:
    [[email protected]]# ./check_graph_traffic_rrd.pl -H 130.142.216.4  -C public -v 2 -i 1
    Counter: IN = 5281125552 bits and OUT = 5281125552 bits - Traffic cannot be calculated when the last value from the rrdfile is `undef' (check if the `-g' option is enabled)
    [[email protected] libexec]# ./check_graph_traffic_rrd.pl -H 130.142.216.4  -C public -v 2 -i 2
    ERROR : IN : Counter length too long (5 bytes)

    Leave a comment:


  • inconnuflo
    replied
    essaie avec check_graph_traffic_rrd.pl et les memes arguments

    Leave a comment:


  • phil06
    replied
    desole mais cela n'a rien changer :cry:

    Leave a comment:


  • inconnuflo
    replied
    efface tes fichiers temp dans /tmp

    Leave a comment:


  • phil06
    replied
    Je travaille sous Redhat entreprise 4U2 64 bits!


    Avec le -v 2:

    Code:
    [[email protected] libexec]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 2 -i 1
    Traffic In : 4.24 kb/s (0.0 %), Out : 4.24 kb/s (0.0 %) - Total RX Bits In : 4.97 GB, Out : 4.97 Gb|traffic_in=4238,0Bits/s traffic_out=4238,0Bits/s
    [[email protected] libexec]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 2 -i 2
    ERROR: IN Bits :  Counter length too long (5 bytes).

    Merci de votre aide

    Leave a comment:


  • inconnuflo
    replied
    essaie avec :
    -v 2

    Leave a comment:


  • julio
    replied
    jamais eu ca moi... quelle distrib ? ca fait ca tout le temps ?

    Leave a comment:


  • phil06
    started a topic ./check_graph_traffic

    ./check_graph_traffic

    Bonjour,

    Voila je rencontre un petit pb avec ce plugin :

    Code:
    [[email protected] libexec]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 1 -s
    Interface 1 :: lo
    Interface 2 :: eth0
    [[email protected] libexec]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 1 -i 1
    First execution : Buffer in creation....
    [[email protected] libexec]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 1 -i 1
    Traffic In : 7.23 kb/s (0.1 %), Out : 7.23 kb/s (0.1 %) - Total RX Bits In : 4.73 GB, Out : 4.73 Gb|traffic_in=7228,0Bits/s traffic_out=7228,0Bits/s
    [[email protected]]# ./check_graph_traffic.pl -H 130.142.216.4  -C public -v 1 -i 2
    ERROR: IN Bits :  Counter length too long (5 bytes).
    Comment modifier pour ne plus avoir cette erreur??

    Merci
Working...
X