Announcement

Collapse
No announcement yet.

check_graph_snmp_value , pb valeurs sur un host

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • check_graph_snmp_value , pb valeurs sur un host

    Je remonte et graphe mes charges CPU serveurs avec check_graph_snmp_value.pl.
    Ca marche tres bien pour tous mes serveurs sauf un.
    Tous possedent une echelle correcte sauf un qui s'acharne a s'afficher des valeurs fantaisistes en millisecondes apparemment.
    Il s'agit d'un serveur Exchange 2003.
    Les OID utilisées sont 1.3.6.1.4.1.232.11.2.3.1.1.3.0 pour le coeur No 1 et 1.3.6.1.4.1.232.11.2.3.1.1.3.1 pour le coeur No 2.
    Les valeurs affichées ds le monitoring sont correctes.

    Ci dessous des captures d'ecran avec un graph Ok et celui qui disjoncte.



    Quelqu'un a t il deja etait confronté a cette experience étrange ?
    Last edited by stillcut; 28 March 2007, 12:11.

  • #2
    Je viens de supprimer ce service pour mieux le recreer, mm résultat.
    A ne rien y comprendre.

    Comment


    • #3
      rien d'étrange la dedans, dsl.

      le graphe affiche simplement 814.79 millième de pourcent d'occupation moyenne pour le CPU: ça arrive sur tout les graphes quand une valeur est inférieur à 1

      effectivement, dire "mon pross tourne à 814 millième de pourcent" ça fait tout drôle...

      Comment


      • #4
        This monitor returns an integer which represents the average load of the system for past five minutes. Average load is defined as the number of jobs in the run queue. The CLI name for this monitor is ResrcCPU5Min. It monitors OID 1.3.6.1.4.1.232.11.2.3.1.1.3.0.

        Si je ne suis plus sur de bien comprendre la definition de l'OID.
        Le average load est il :
        1 - la moyenne du nombre de process sur 5 min
        2 - la moyenne d'utilisation du CPU en %

        Comment

        Working...
        X