Announcement

Collapse
No announcement yet.

Problème de Nagvis

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problème de Nagvis

    Bonjour,

    j'ai un probleme avec Nagvis
    j'ai test l'url
    Code:
    http://loclhost/nagios/nagvis/nagvis/index.php
    et j'ai trouvé le message erreur:

    Code:
    impossible to read from the language file
    (/usr/local/nagios/share/nagvis/nagvisnagvis/includes/languages/english.xml)
    mapCfgNotExists: TranslationNotFound: global:global:messages:mapCfgNotExists:title
    TranslationNotFound: global:global:messages:mapCfgNotExists:text
    main le chemin est: /usr/local/nagios/share/nagvis/nagvis/includes/languag
    e/english.xml

    merci de votre aide

    cdt

  • #2
    C'est une faute de frappe pour le titre du thread ? ou alors c'est un gros petage de boulard ?
    Julien Mathis
    Centreon Project Leader
    www.merethis.com |

    Comment


    • #3
      Bonjour,

      C'est une faute de frappe pour le titre du thread ? ou alors c'est un gros petage de boulard ?
      si ma faute de frappe pour ce titre, alors c'est quoi ça?!:confused:

      prière de trouver ci-joint

      Merci de votre aide

      cdt
      Attached Files

      Comment


      • #4
        Bon, les pb de fautes c pas grave, c'est pas du langang sms ! (traduisez c pa du lgg sms )

        Tu peux nous la mettre en plus grand ? Je connais bien cet écran jaune, mais j'en ai des tas de différents :rolleyes:

        Comment


        • #5
          Je suis un peu hors sujet, mais ca concerne nagvis aussi, j'aimerais installer ndoutils mais je n'y arrive pas :-s et comme j'ai un gros probleme avec le html-backend (voir mon topic), j'ai donc telecharge la 1.0 et il n'y a plus que le ndo-backend, mais j'avoue que je suis assez perdu, meme avec le README

          Comment


          • #6
            Bonjour,

            Tu peux nous la mettre en plus grand ? Je connais bien cet écran jaune, mais j'en ai des tas de différents
            Code:
            l'url: http://loclhost/nagios/nagvis/nagvis/index.php
            priére de trouver ci-joint
            prière de m'aider résoudre ce problème

            merci de votre aide

            cdt
            Attached Files

            Comment


            • #7
              Salut,

              bon j'y connais rien en nagvis, mais ca ne serai pas un probleme de chemin dans une conf ? Tu as 3 répertoires navgis de suite... je pense qu'il y a un soucis quelques part.

              Pour le coup du .../nagvisnagvis/... dans la conf il doit attendre un "/" sur une variable qui n'est pas présent actuellement. donc il concat et ne le rajoute pas.

              Bon courage pour la suite
              Centreon 2.x

              Comment


              • #8
                salut,

                je me suis battu aussi avec cet ecran il y a quelque temps ^^

                En général c'est :
                - soit ton nagvis n'est pas dans le repertoire share de nagios
                - soit nagvis ne trouve pas les repertoires ou il doit ecrire ces data pour les cartes (droit sur les repertoires)
                - soit c'est que tu utilise un utilisateur sous nagvis qui n'existe pas sous l'interface de nagios (par défaut c'est un .htaccess avec une authent sur un htpasswd à plat).
                ..()_() .°("who | grep -i blonde | date; cd ~; unzip;")
                =(o_0)=
                *(() () Nicolas Verriest, France

                Comment

                Working...
                X