Announcement

Collapse
No announcement yet.

Probleme Plugin .pl

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • stan314
    replied
    Le probleme c'est que je suis sous MAC OS...

    Leave a comment:


  • jr.tpma
    replied
    IL faut installer les composants si je me souviens bien "IniFiles".

    Tu les trouves dans le gestionnaire de package.

    Leave a comment:


  • DonKiShoot
    replied
    Il te manque un module perl :

    perl-Config-IniFiles

    Leave a comment:


  • stan314
    started a topic Probleme Plugin .pl

    Probleme Plugin .pl

    Salut tout le monde,

    j'ai un probleme avec tous mes plugins .pl en effet si je veu une aide voila la reponse :
    Code:
    Can't locate Config/IniFiles.pm in @INC (@INC contains: /opt/local/libexec/nagios /System/Library/Perl/5.8.6/darwin-thread-multi-2level /System/Library/Perl/5.8.6 /Library/Perl/5.8.6/darwin-thread-multi-2level /Library/Perl/5.8.6 /Library/Perl /Network/Library/Perl/5.8.6/darwin-thread-multi-2level /Network/Library/Perl/5.8.6 /Network/Library/Perl /System/Library/Perl/Extras/5.8.6/darwin-thread-multi-2level /System/Library/Perl/Extras/5.8.6 /Library/Perl/5.8.1 .) at /opt/local/libexec/nagios/oreon.pm line 27.
    BEGIN failed--compilation aborted at /opt/local/libexec/nagios/oreon.pm line 27.
    Compilation failed in require at ./check_graph_nt.pl line 33.
    BEGIN failed--compilation aborted at ./check_graph_nt.pl line 33.
    Est ce que quelqu'un sait pourquoi ?
    Merci d'avance
    stan
Working...
X