Announcement

Collapse
No announcement yet.

check_snmp_*.pl & windows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pe@ceto
    replied
    mais il ya bien le service snmp qui tourne dessus....

    Leave a comment:


  • DonKiShoot
    replied
    Parceque c un vieux os tout pourri c normal.

    Tu crois qu'il y a l'abs et la clim sur les 2cv ?

    Leave a comment:


  • pe@ceto
    replied
    bonjour, j'ai le même soucis sur un NT4
    J'ai installer snmp sous XP, server 2003 ca marche niquel la surveillance a distanc.
    Je l'ai installer sur un NT4, remis le service Pack 6 pour corriger une erreur.
    J'arrive a avoir le traffic réseau, mais pour ce qui est de l'espace disque, la ram ou le CPU j'ai toujours la même erreur que toi.
    Il arrive a a recupérer les infos demandé.
    JE comprend pas pourquoi ca marche pas sous NT4 !

    Leave a comment:


  • deb
    replied
    Originally posted by deb View Post
    Oui, le service net-snmp fonctionne puisque je récupère l'état de l'interface réseau....
    Oui

    Sinon, pour mon problème c'est autour de host-resources-mib ... enfin j'crois que j'vais passer mon chemin. C'est pas ici que j'vais trouver des infos ...

    Leave a comment:


  • jr.tpma
    replied
    Et est ce qu'il est possible de faire du SNMP V3 sous Windows avec un outil du type : Net-SNMP ?

    Leave a comment:


  • deb
    replied
    C'est vrai, microsoft ne sait pas le faire ...

    Leave a comment:


  • DonKiShoot
    replied
    je ne savais pas que microsoft savait faire du snmpv3 :rolleyes:

    Leave a comment:


  • deb
    replied
    oui, pourquoi ? tu sais pas ce que c'est peut-être ?
    Last edited by deb; 19 June 2007, 18:27.

    Leave a comment:


  • DonKiShoot
    replied
    snmpv3 sous windows

    Leave a comment:


  • deb
    replied
    oui désolé .... c'est corrigé, mais c'est pas le problème

    J'ai l'impression (voir la certitude) que les scripts ne trouvent pas l'information sur le Windows XP.
    Ou alors j'ai zapé un truc quelque part ... mais j'vois pas
    Last edited by deb; 19 June 2007, 14:41.

    Leave a comment:


  • Laurent M
    replied
    en snmp v3 c'est pas
    -l user -p passwd
    mais
    -l user -x passwd

    mais c'est vrai qu'il semble y avoir un autre problème

    Leave a comment:


  • deb
    replied
    SNMPv3 ... donc pas de communauté

    En SNMPv1&2&2c, c'est exactement le même problème...
    Last edited by deb; 19 June 2007, 12:31. Reason: comparatif

    Leave a comment:


  • flox
    replied
    je ne voit pas dans ta commande l'endroit ou tu précise la communauté et la version snmp ( -C -v)

    Leave a comment:


  • deb
    replied
    Oui, le service net-snmp fonctionne puisque je récupère l'état de l'interface réseau.

    De plus, snmpwalk ad.re.ss.ip depuis debian me retourne des infos, mais pas assez je pense.
    SNMPv2:: ....
    IF-MIB:: ...
    RFC1213-MIB:: ...
    IP-MIB:: ...
    TCP-MIB:: ...
    UDP:: ...

    Sous Linux, les plugins fonctionnent très bien, c'est pour interroger Windows que j'ai des problèmes ...
    Last edited by deb; 19 June 2007, 12:11. Reason: snmpwalk

    Leave a comment:


  • flox
    replied
    question a 100 balle,
    a tu installer le protocole snmp sur ton xp ?

    Leave a comment:

Working...
X