Announcement

Collapse
No announcement yet.

Problème de plugin check_graph_*

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • newdelirium
    replied
    Lorsque j'essaye de lancer un plugin à la main j'obtient ceci :

    J'ai essayé ./check_graph_traffic.pl -H 192.168.179.27 -C bidon -v 1 -i 2 -w 3 -c 4 -g

    J'obtient le message d'erreur :
    ERROR: IN Bits : Received noSuchName(2) error-status at error-index 1.

    Leave a comment:


  • newdelirium
    replied
    Mmmm deuxiéme screen?? Je ne voit qu'un seul / aprés $USER1$ ?

    Leave a comment:


  • pe@ceto
    replied
    pourquoi tu as // apres USER1 ??? il devrai y'en avoir qu'un je crois

    Leave a comment:


  • newdelirium
    replied
    Ma commande c'est sa pour check traffic par exemple :





    J'ai laissé par défaut j'ai rien touché.


    Et voila le message d'erreur (ne pas prendre en compte les autres (critical) ) :





    Merci pour ton aide, et j'ai oublié de précisé, je suis un gros débutant je suis seulement en train de regardé comment sa marche.

    Leave a comment:


  • pe@ceto
    replied
    a la fin de ta commande il faut mettre -g -S $Argn$
    -g pour générer les graphes avec le plugins
    -S un ID que oreon donne au graphique il ne faut rien donner il le fait tout seul
    mais je te conseil d'utiliser ODS pour la gestion des graph, c'est beaucoup plus pratique.
    http://wiki.oreon-project.org/index.php/Graphs
    Last edited by [email protected]; 26 June 2007, 11:56.

    Leave a comment:


  • newdelirium
    started a topic Problème de plugin check_graph_*

    Problème de plugin check_graph_*

    Bonjour, voila j'ai un petit soucis avec les plugins check_graph_*

    Lorsque je veux les mettre en service, j'obtient ce message :


    **ePN /usr/local/nagios/libexec//check_graph_traffic.pl: "Option S requires an argument".


    J'ai déja eu pas mal de messages d'erreur avec ces plugins mais jai réussi a les résoudre (j'ai du faire plusieurs liens ver les fichier oreon.pm et utils.pm)

    Ma config :
    fedora core 7
    nagios 2.9
    oreon 1.4
    perfpase

    Pour l'installé j'ai suivi un tuto en pdf sur l'installation d'oreon 1.3 avec nagios 2.6.

    Merci de votre aide.
Working...
X