Announcement

Collapse
No announcement yet.

Check_ping ne graph plus apres ajout massif d'hotes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • lowdata
    replied
    UP. Je n'ai plus rien qui graph, que ce soit check_centreon_ping ou bien check_graph_nt, ca m'affiche juste les tableaux monthly daily etc...mais rien dedans ! Dans les logs j'ai ca ::

    Updating : /usr/local/oreon/OreonDataStorage/10.rrd : ok, 1187269033:1.000000e+00
    1187269047 - ERROR while updating /usr/local/oreon/OreonDataStorage/10.rrd : illegal attempt to update using time 1187269033 when last update time is 1187269033 (minimum one second step)
    Une idée someone ?
    Last edited by lowdata; 17 August 2007, 09:38.

    Leave a comment:


  • lowdata
    replied
    ah vi..auparavant j'avais rentré plusieurs hosts en les associant au service check_centreon_ping, et c'est ce service qui me donnait les graphs.....La tout mes derniers hosts ont aussi ce sevice d'associé, mais rien dans les graphs. Les updates et mises a jour d'infos se font bien mais les graphs sont vides ! Une idée ?
    Last edited by lowdata; 16 August 2007, 12:01.

    Leave a comment:


  • stan314
    replied
    Il me semble que pour grapher, ce n'est pas host-alive qu'il faut mettre, mais un plugin spécifique du style check_graph....

    Leave a comment:


  • lowdata
    replied
    Re. Alors mes hosts ne sont plus en Undetermined, mais aucun ne graphe.....Quand je clique sur l'icone graph, ca m'affiche bien les graphs daily monthly etc....mais ils sont vides ! J'ai bien mis comme test check_host_alive, et les autres ayant des graphs qui fonctionnent ont les memes parametres ! Savez vous ce qui ne va pas ?

    Leave a comment:


  • lowdata
    started a topic Check_ping ne graph plus apres ajout massif d'hotes

    Check_ping ne graph plus apres ajout massif d'hotes

    Yop. J'avais quelques hotes.switchs de rentrés dans Centreon, check_ping associé comme service, ca graphait nikel....Ce matin j'ajoute une quarantaine de switch et equipements réseau, tous reconnus, aucun en DOWN, et j'obtiens des graphs seulement pour quelque uns; aucun difference notable entre les hosts qui ont des graphs et ceux qui n'en n ont pas...Si ce n'est qu'ils sont tous en etat Undetermined ! !

    J'ai fait un "regenerer les bases rrd", mais ca ne change rien.

    Auriez vous une idée ? Supprimer les fichiers rrd et relancer nagios/oreon pourrait resoudre ce probleme ? Merci d'avance.
    Last edited by lowdata; 14 August 2007, 16:28.
Working...
X