Announcement

Collapse
No announcement yet.

check_remote_storage ne graphe plus

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • check_remote_storage ne graphe plus

    Voila....pour continuer dans la série des super graphes qui ne graphent pas, un soucis de plus avec remote_storage....
    ca graphait nikel jusqu'au jour ou...ou bin je n'ai rien fait de spécial si ce n'est redemarrer le serveur,depuis mes graphes restent desesperement vides, et les nouveaux services crees associés a ce plugin mesortent un joli "ce service na pas de graphes associé".

    commande : check_centreon_remote_storage
    arguments : !8!public!50!60!1
    nbe max d'essais : 5
    ordonnancement regulier : 1
    ordonnancement non regulier : 1


    - en ligne de commande ca passe nikel.
    - dans les infos de la section monitoring, je vois bien les infos du disque dur pour mon service, je clique sur le graphe :

    Ce service n'a pas de graph associé.
    - j'ai tenté de supprimer le fichier objects.cache, regenrer les bases rrd etc, rien n 'y fait.

    Une idée ?
    Last edited by lowdata; 21 September 2007, 13:04.
    Centreon 1.4
    Nagios 2.9
    Suse 10.2

  • #2
    UP pour ce service qui ne me graphe rien oO.

    ma ligne de commande pour ce service :

    $USER1$/check_centreon_snmp_remote_storage -H $HOSTADDRESS$ -d $ARG1$ -C $ARG2$ -w $ARG3$ -c $ARG4$ -v $ARG5$
    Last edited by lowdata; 21 September 2007, 13:07.
    Centreon 1.4
    Nagios 2.9
    Suse 10.2

    Comment


    • #3
      add un -f a la commande ?
      Julien Mathis
      Centreon Project Leader
      www.merethis.com |

      Comment

      Working...
      X