Announcement

Collapse
No announcement yet.

Résolution du [BUG N°98] traffic map ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Résolution du [BUG N°98] traffic map ?

    [BUG N°98] Pb traffic MAP avec plusieurs meme host
    http://forum.oreon-project.org/viewt...ht=traffic+map

    j'aurai voila savoir si se bug été résolut ?
    je me trouve dans le cas suivant :

    Routeur ----> switch1
    switch1 ----> switch2
    switch1 ----> switch3 ----> switch4

    je me retrouve toujours avec 2 relations seulement pas moyen d'en avoir +, aucune erreur quand j'ajoute mes relations, j'ai bien déclarer un check_graph_traffic par ports.
    Une par unz elle marche toutes, mais elles s'enlèvent à chaque fois que j'en rentre une nouvelle.

  • #2
    alors ?

    Comment


    • #3
      Bonjour,

      alors ?
      Je pense que l'on ne te répond pas car la réponse serait cinglante. Si jamais j'avais dû répondre, j'aurais répondu pour ma part:
      TESTE LE TOI MËME!!!
      Mais bon, je n'ai pas envie d'y répondre.
      :lol:

      Comment


      • #4
        si je poste c'est que j'ai fais le test.
        Pour ma part ça ne marche pas, j'aurai voulu savoir comment faire (si le bug avait été corriger ou si je dois attendre une prochaine mise à jour)

        Comment


        • #5
          Originally posted by templuche
          Je pense que l'on ne te répond pas car la réponse serait cinglante.
          c'est un peu complexe que ça...

          déjà, manque de temps..
          ensuite, on a recu une contrib trés intéressante sur les trafficmaps, qu'on nous souhaitons intégrer dans la 1.3 (voir roadmap). C'est pour cela que nous ne faisons pas évoluer les trafficmap actuelles....
          StatusMap Module - NDO Tools Module - ImportCSV Module - SNMP-UI Module - PDFReports Module
          Dons Paypal

          Comment


          • #6
            si je poste c'est que j'ai fais le test.
            Donc tu as pu vérifié que le bug n'est pas corrigé. Heu... pouqruoi tu demandes alors? J'ai du mal à te suivre.

            Si tu veux vraiment en être sûr il faut utiliser l'outil appropié:
            http://bugs.oreon-project.org/?do=details&id=98

            Comment


            • #7
              je t'explique ma demarche (perte de tmp).
              j'ai mis en place nagios combiné avec oreon.
              j'ai configuer les services dont j'avais besoin.
              Comme tout bon admin reseau je veux contrlolé mes flux réseau.
              Donc je me lance dans le traffic map. La probleme je regarde sur le forum, je voix que un bug a été declaré alors je poste pour demande si un correctif a été mis à la disposition des users.
              Je ne vois pas en quoi ma démarche te pose probleme.

              Comment


              • #8
                Une contribution nous a ete faite pour le module traffic map. Elle ameliore d'une part le fonctionnement et aussi sa mise en place.
                Cette contrib sera integre dans la RC de debut decembre si on se fie a la road map.
                Attached Files
                Romain Le Merlus
                Centreon Forge
                MERETHIS

                Comment


                • #9
                  Bonjour,

                  j'ai mis en place nagios combiné avec oreon.
                  j'ai configuer les services dont j'avais besoin.
                  Comme tout bon admin reseau je veux contrlolé mes flux réseau.
                  Donc je me lance dans le traffic map. La probleme je regarde sur le forum, je voix que un bug a été declaré
                  Jusque là rien à dire.

                  alors je poste pour demande si un correctif a été mis à la disposition des users.
                  Si il n'y a rien de plus dans les forums, si le bug n'est pas fermé et encore mieux si le bug n'a aucun commentaire et enfin si le problème existe toujours moi j'en aurais conclus que le bug est toujours présent. Cela ne me gène pas trop. C'est plus la forme que le fond (pour une fois d'ailleurs).

                  En effet (je parle pour moi) si je n'ai pas de réponse à ma question en moins d'une journée, je n'aurais pas reposté un "alors?" 18 heures seulement après mon premier post. Tu vois ce que je veux dire? Ca fait un peux... "bon alors, ça va pas assez vite là! aller, hop hop hop: j'ai pas que ça à faire moi!". Cette démarche, elle, me gène beaucoup.

                  Enfin, je l'ai peut être mal pris. T'inquiète pas, j'ai une réputation de râleur sur ce forum, voir de chi.nt. Et je te rassure, ce n'est pas près de changer. :roll:

                  Comment

                  Working...
                  X