Announcement

Collapse
No announcement yet.

Installation Oreon sur REDHAT entreprise ES 2.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • julio
    replied
    Originally posted by DonKiShoot
    Pour info il est 14h54, pas à l'heure du tout le forum
    je sais mais c le forum qui merde... dans les conf du forum il est GMT +2 et ma sur le forum il affiche GMT... je n'y comprend rien... je vais debugger un de ces jours...

    Leave a comment:


  • Fio
    replied
    non, c'est nagios 1.2 + nagios plugins 1.3.1 ...

    par contre j'ai reinstallé PHP et c'est idem

    Leave a comment:


  • DonKiShoot
    replied
    Y a nagios 1.3 qui viens de sortir y a pas longtemps, j'espère qu'il s'agit de la même version

    Leave a comment:


  • Fio
    replied
    Originally posted by DonKiShoot
    Redemarre ton apache et au pire reinstalle ton php car ton apache n'interprete pas le php apparement :wink:

    PS : C quoi "Nagios_by_oreon" ?
    je vais tenter un reinstalle de php alors (parceque apache je l'ai redemarré un paquet de fois ...
    par contre, pour php y'a des astuces à connaitre ? parceque jusque là j'avais suivi a la lettre le mode operatoire fourni dans l'archive...
    (ce que j'ai appelé nagios_by_oreon c'est juste l'archive téléchargée sur oreon.org qui installes nagios avec les plugins )

    Leave a comment:


  • DonKiShoot
    replied
    Redemarre ton apache et au pire reinstalle ton php car ton apache n'interprete pas le php apparement :wink:

    PS : C quoi "Nagios_by_oreon" ?

    Pour info il est 14h54, pas à l'heure du tout le forum

    Leave a comment:


  • Fio
    started a topic Installation Oreon sur REDHAT entreprise ES 2.1

    Installation Oreon sur REDHAT entreprise ES 2.1

    Bonjour,
    je debute plus ou moins dans le monde de linux et j'ai un peu de mal à installer OREON. Peut etre que vous pourrez me donner une ou deux pistes pour résoudre ce probleme !

    alors voici ce que j'ai fait jusque là :

    **j'installe Linux RED HAT ES 2.1
    **installation des packages sudo, make, gss, nmap
    ** install de apache2 /usr/local/apache2/
    ** install de MySQL4 /usr/local/mysql/
    ** install de PHP4
    ** j'installe Nagios_by_oreon /usr/local/nagios/
    ** j'installe Oreon /usr/local/oreon/

    apache2 fonctionne.

    apparement les soucis se situent plus au niveau de php/mysql


    http://fiolax.free.fr/index.jpg
    http://fiolax.free.fr/setup.JPG

    les tables oreon dans la base de donnée mysql n'etaient pas créées. j'ai essayé de les créer dans la bdd OREON (j'ai lancé le script install_DB.sql)

    Si vous avez des idées de l'origine du probleme (mis a part moi ) ce serait sympa, n'hesitez pas a me demander des précisions aussi.
    MErci de votre aide
Working...
X