Announcement

Collapse
No announcement yet.

Impossible de s'authentifier apres installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • julio
    replied
    je me disais aussi

    Leave a comment:


  • spitfire
    replied
    voila, j'ai trouve la solution. rien a voir avec oreon. J'utilisais Zend Platform Manager qui utilise du clustering de sessions au lieu du user ou file typique. Une fois le clustering enleve, oreon commence a me sourire de retour :-)

    Merci tout de meme!

    Leave a comment:


  • julio
    replied
    configure bien ton php.ini pour afficher tous les messages d'erreur... c plus simple pour voir le messages d'erreur et peut etre tu vas en découvrir qui ne s'affichent pas. J'ai jamais entendu parler de pb avec les sessions. Elles sont tres simples. je ne vois pas ou cela pourrait poser pb par rapport a une archi.

    Leave a comment:


  • spitfire
    replied
    il me semble y avoir un probleme au niveau des sessions, par contre j'ai pleins d'autres applications qui fonctionnent avec des sessions sur la meme platforme.
    J'ai observe un probleme lors de l'installation, mysql ne recommence pas, je dois il y aller manuellement. Avec cela en tete j'ai modifie le script d'installation pour faire un stop/start qui march bien. donce c'est pas lie a ca. Je ne vois pas d'erreurs dans les logs mysql.
    J'ai donc tente de re-installer avec les sources Oreon 1.2.2 RC3 source mais meme probleme, pas moyen d'acceder a l'interface d'admin.
    Y-a-t'il quelqu'un qui aurait rencontre ce meme probleme? Since j'abandonne l'idee d'utiliser Oreon contre tous mes souhaits!

    Leave a comment:


  • spitfire
    replied
    rien du tout :-( Ca me redemande l'utilisateur/mot de passe.
    J'ai meme commente le code php qui verifie pour des sessions parallels, mais le probleme reste la.

    y a t'il un module DSO apache pre-requis par hasard?

    Leave a comment:


  • julio
    replied
    si tu clique sur le click here ? ca fait rien ?

    Leave a comment:


  • spitfire
    started a topic Impossible de s'authentifier apres installation

    Impossible de s'authentifier apres installation

    Salut,

    l'installation d'oreon au dessus de nagios s'est passe sans probleme par contre des la premiere utilisation je n'arrive pas a rentrer dans oreon. Oreon me dit qu'une session est deja ouverte. J'essaye de la deconnecter mais sans success.
    J'ai aussi enleve toute session dans la table Session de la base de donnees mais sans success.

    Aucune erreur aparente dans les logs apache. Quelqu'un aurait-ils/elles rencontre se meme probleme?

    Merci d'avance!

    Nagios 1.2 -> PHP 4.4.2 -> Apache 2.0.50 -> Centos 4.2
Working...
X