Announcement

Collapse
No announcement yet.

Version d'apache

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Version d'apache

    Bonjour à tous

    Après avoir entrepris quelques recherches succinctes sur ce forum, je n'ai pas trouvé réponses à ma question.

    J'aurais voulu savoir si Oreon fonctionnait avec Apache version 1.3.9. En effet, j'aimerais Monitorer un réseau à l'aide de Nagios et Oreon. Cependant le serveur que je mettrais en place sera sous OpenBSD 3.8 avec Apache 1.3.9 installé. Le problème est qu'apparamment Oreon ne fonctionne qu'avec Apache 2.0 (et ultérieure). J'ai essayé d'installer Apache 2.0.54 et de désactiver Apache 1.3.9 mais cela revient à un gros bordel.
    Je voudrais donc savoir si Oreon est compatible avec Apache 1.3.9, et s'il y a des modifs à apporté dans les fichiers conf de Apache.

    Merci d'avance

    Bonne journée !

  • #2
    Re: Version d'apache

    Originally posted by Beniti
    Bonjour à tous

    Après avoir entrepris quelques recherches succinctes sur ce forum, je n'ai pas trouvé réponses à ma question.

    J'aurais voulu savoir si Oreon fonctionnait avec Apache version 1.3.9. En effet, j'aimerais Monitorer un réseau à l'aide de Nagios et Oreon. Cependant le serveur que je mettrais en place sera sous OpenBSD 3.8 avec Apache 1.3.9 installé. Le problème est qu'apparamment Oreon ne fonctionne qu'avec Apache 2.0 (et ultérieure). J'ai essayé d'installer Apache 2.0.54 et de désactiver Apache 1.3.9 mais cela revient à un gros bordel.
    Je voudrais donc savoir si Oreon est compatible avec Apache 1.3.9, et s'il y a des modifs à apporté dans les fichiers conf de Apache.
    Permet-moi de te rassurer, Oreon n'utilise rien d'exceptionnel avec Apache et la version 1.3.x est tout à fait utilisable. Il faut cependant que le module PHP 4.x.x soit disponible ainsi que les modules mysql et snmp pour PHP.
    Raphaël 'SurcouF' Bordet
    Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
    Dons Paypal

    Comment


    • #3
      preparez vous deja aux prochaines versions de oreon qui demanderons mysql 4.1 mini :wink:
      Julien Mathis
      Centreon Project Leader
      www.merethis.com |

      Comment


      • #4
        Je te remercie pour la rapidité de ta réponse

        Ca me soulage !

        Il n'y a pas d'inquiétude à avoir pour les modules indispensables au fonctionnement d'Oreon puisque ceux ci ne sont pas installés par défaut sous OpenBSD, et je les avais déjà installé et configuré lors des tests que j'avais pratiqué sur Nagios. Donc à partir du moment où je peux utiliser Oreon avec Apache 1.3.9, il n'y a plus de problèmes

        Comment


        • #5
          Originally posted by julio
          preparez vous deja aux prochaines versions de oreon qui demanderons mysql 4.1 mini :wink:
          Comme perfparse :wink:
          Est-ce que ça signifie que vous comptez faire appel à des fonctionnalités précises de MySQL 4.1 comme le relationnel, les FK, par exemple ?
          Raphaël 'SurcouF' Bordet
          Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
          Dons Paypal

          Comment


          • #6
            la base sera en innoDB.... suppression auto etc etc...
            Julien Mathis
            Centreon Project Leader
            www.merethis.com |

            Comment


            • #7
              Originally posted by julio
              la base sera en innoDB.... suppression auto etc etc...
              La base de Perfparse utilise InnoDB sans pour autant exploiter l'aspect relationnel, donc, ça ne veut pas dire grand chose... :wink:
              Raphaël 'SurcouF' Bordet
              Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
              Dons Paypal

              Comment


              • #8
                ouais mais nous on l'utilise....
                Julien Mathis
                Centreon Project Leader
                www.merethis.com |

                Comment

                Working...
                X