Announcement

Collapse
No announcement yet.

[REGLE] Pb page d'accueil Oreon apres install

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [REGLE] Pb page d'accueil Oreon apres install

    Bonjour,
    dans le cadre d'un stage je doit installer un logiciel de monitoring et je pense utiliser oreon et nagios.
    Je l'ai installé aujourd'hui il ne me fait aucune erreur lors de l'installation, j'ai installé nagios a partir de l'installation automatique sur oreon.org (version 0.3) et la version 1.2.3-RC4 d'Oreon. Le probleme c quand je lance la page d'accueil d'oreon avec cet url :
    http://@ipmonserveur/oreon
    il me fait cette erreur :
    The requested URL /oreon not found on this server.

    D'ou ca viens a votre avis ????
    J'ai installé ca sur une distribution CentOS basé sur redHat
    Merci pour vos reponses
    CentOS 6.5
    Centreon 2.5.4

  • #2
    oui ca vient du slashe que tu as oublié a la fin de l'url
    Julien Mathis
    Centreon Project Leader
    www.merethis.com |

    Comment


    • #3
      Originally posted by julio
      oui ca vient du slashe que tu as oublié a la fin de l'url

      POUM
      ====================
      Xboite 360 sur mac os 10.4.6
      Nagios 3.7 sur Oreon 1.3
      ====================
      T'es fan hein?

      Comment


      • #4
        hock: merci bcp, en plus c'etait ca ....
        quand je pense que j'ai passé une apres midi a chercher et a installer tout les rpm que je trouvai, tout ca a cause d'un slash ......
        Bon maintenant je vais pouvoir m'attaquer a la config :?
        CentOS 6.5
        Centreon 2.5.4

        Comment


        • #5
          Originally posted by sergestage
          hock: merci bcp, en plus c'etait ca ....
          quand je pense que j'ai passé une apres midi a chercher et a installer tout les rpm que je trouvai, tout ca a cause d'un slash ......
          Bon maintenant je vais pouvoir m'attaquer a la config :?
          Pour corriger cela, dans le fichier de configuration d'apache, il faut mettre ceci, par exemple pour nagios:

          Code:
          Alias /nagios /usr/share/nagios/htdocs/
          au lieu de :

          Code:
          Alias /nagios/ /usr/share/nagios/htdocs/
          Raphaël 'SurcouF' Bordet
          Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
          Dons Paypal

          Comment


          • #6
            Ou
            Code:
            LoadModule dir_module modules/mod_dir.so
            Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
            Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
            Fedora Core 5 - 2.6.20-1.2320

            Comment


            • #7
              Originally posted by DonKiShoot
              Ou
              Code:
              LoadModule dir_module modules/mod_dir.so
              Il est pourtant chargé...
              Raphaël 'SurcouF' Bordet
              Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
              Dons Paypal

              Comment


              • #8
                Bon ca yest je me suis attaqué a la configuration :?
                J'ai créer un host, un host group, et des services, le pb c que dans surveillance il me vois rien du tout.
                detail des host ---> rien
                detail des hostgroup --->nada
                detail des services --> quedale
                J'ai regardé sur le forum et j'ai trouvé encore une histoire qu'il manqué un slash dans le champ de cfg directory de nagios mais c pas ca cette fois ci...
                Pourtant je vois bien mon host et mes services dans l'onglet de configuration.

                Alors quel est le pb cette fois ci ??
                CentOS 6.5
                Centreon 2.5.4

                Comment


                • #9
                  est-ce que tu as généré et redémarré?

                  onglet configuration > nagios > appliquer

                  Comment


                  • #10
                    lol bon d'accord j'ai fait le boulet pour le slash la derniere fois mais quand meme j'arrete pas de relancer et de tester plein d'autre truc je suis en phase d'apprentissage d'oreon on va dire :wink:
                    une autre idée :?:
                    CentOS 6.5
                    Centreon 2.5.4

                    Comment


                    • #11
                      Bon je suis arrivé ce matin, et oh surprise des petits camenbert sont apparu et des belles alertes ds surveillance :-)
                      J'avais peut etre oublié de redemarrer un truc ....
                      CentOS 6.5
                      Centreon 2.5.4

                      Comment

                      Working...
                      X