No announcement yet.

Paid subscription not working

  • Filter
  • Time
  • Show
Clear All
new posts

  • helix

    I have the same error that you,I managed to retrieve the result but I do not know where to insert it.
    Can you help me ?

    Leave a comment:

  • hgp-it
    Centreon support got back to me and had me install centreon-fingerprint; the result of which I had to insert into the DB via SQL. I think there was some more bits they had to do at their end, but after a few emails back and forth we finally got it working.

    So it does seem like the subscription process isn't quite as smooth as they'd like yet.

    Leave a comment:

  • hgp-it
    started a topic Paid subscription not working

    Paid subscription not working


    Just decided to support Centreon and benefit from the extra plugin packs by subscribing.

    Payment went through fine and we received a welcome email, however we can't actually get the subscription to activate.
    We have followed the simple instructions of using the latest Centreon, ensuring we have a web connection and logging in via Administration->Extensions->Subscription, but after submitting our credentials, we just get an error, "Error during getting IMP Company Token."

    I have tried re-installing the subscription and plugin packs extensions, and even rebooted the whole server... but no luck.

    We have noticed that we see the following error/s in the logs:

    ==> license-manager.log <==
    2017-08-09 17:06|0|0|[RestConflictException] : Instance already registered.
    ==> centAcl.log <==
    PHP Warning: Cannot stat license file: /usr/share/centreon/www/modules/centreon-license-manager/license in Unknown on line 0

    But no idea what we're supposed to do about it.

    We have emailed Centreon support, but thus far have received no reply.

    Does anyone have any suggestions?

    Thank you for your time.