Announcement

Collapse
No announcement yet.

Problème install PEAR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NoFx
    replied
    Merci inconnuflo.

    Entre temps j ai trouvé mon probleme.
    C'est que j avais remplis les champs username et password de la config.
    En les retirant ca marche.
    I am a boulet.

    ++

    Leave a comment:


  • inconnuflo
    replied
    dl la version 1.3.3

    ensuite tu faits
    pear install -f PEAR.1.3.3.tar.gz
    ensuite tu install la dernière version 1.4.6

    Leave a comment:


  • NoFx
    replied
    Bon , en faite j'avais deja essayé.
    J'ai telechargé PEAR-1.4.9.tgz .
    Mais comment l installer ? Sur le site, ils utilisent :
    Code:
    pear install ...
    qui ne marche pas pour moi a cause du proxy...

    A l interieur de l'archive c plein de fichier php. Je dois les mettre quelque part ou y-a-t-il une commande pour l installer ?

    Leave a comment:


  • NoFx
    replied
    ok merci je vais essayer ça.
    J espere que ca va pas être trop fastidieux!
    merci

    Leave a comment:


  • inconnuflo
    replied
    Essaie de le télécharger via une autre machine sur pear.php.net

    ensuite tu les envoie sur ton poste debian
    et tu installes chaque tar dl

    Leave a comment:


  • NoFx
    replied
    hello !

    J ai un probleme pour l install de PEAR.
    Je dois passer par un proxy donc j essaye de le configurer dans PEAR:

    Code:
    etc/pear# pear config-set http_proxy [url]http://nom:[email protected]_PROX:port[/url]
    Malgré ca, quand j essaye d'installer :
    Code:
    pear install -f pear-1.3.3
    j ai toujours ce message d'erreur :
    " PEAR_Remote::call: fsockopen(`@IP'port) failed "
    (j ai remplacé bien sur les champs pour vous)

    Apparemment, avec un proxy sans log/mdp ca doit passer mais ici je suis bloqué !! :cry:

    Je precise que j utilise debian 3.1 et que wget fonctionne bien avec le proxy.

    Merci pour toute proposition :roll:

    Leave a comment:


  • DonKiShoot
    replied
    Originally posted by surcouf
    Originally posted by DonKiShoot
    Me dit pas qu'il n'y a pas mysql-server dans les rpm de tes cd RHEL 3, je te croirais pas.
    Et pourtant, le paquet RPM de mysql-server n'est pas disponible sur les 4 CD de la RHEL3 mais uniquement accessible via le RHN. Ah oui et je précise que la version disponible n'est que la 3.23... As-tu déjà installé et utilisé une RHEL 3 ?
    Et pour oreon 1.3, il me semble qu'il requiert la 4.1 (enfin c'est que les pré-requis disent...). De même pour PerfParse. Autant dire qu'il faut aller chercher une nouvelle version ailleurs, soit en la rétro-portant, soit en utilisant les paquets fournis par MySQL AB, quand on ne peut pas passer à RHEL4 (sigh).
    Je n'ai pas installé de RHEL pour le moment car je m'amuse beaucoup avec mes Fedora et puis il faut surement des licenses

    Ommettre mysql dans une distribe avec 4CD hock:
    Il mette quoi dans tous leurs CD :lol:

    Leave a comment:


  • Z-obaze
    replied
    en effet je nai pas trouvé de mysql-server sur les cd de redhat 3.

    donc je suis obligé d'installé au minimum la version 4.1???et c'est quoi exactement que je dois téléchargé???mysql-server et mysql-client????

    merci pour votre aide

    Leave a comment:


  • surcouf
    replied
    Originally posted by DonKiShoot
    Me dit pas qu'il n'y a pas mysql-server dans les rpm de tes cd RHEL 3, je te croirais pas.
    Et pourtant, le paquet RPM de mysql-server n'est pas disponible sur les 4 CD de la RHEL3 mais uniquement accessible via le RHN. Ah oui et je précise que la version disponible n'est que la 3.23... As-tu déjà installé et utilisé une RHEL 3 ?
    Et pour oreon 1.3, il me semble qu'il requiert la 4.1 (enfin c'est que les pré-requis disent...). De même pour PerfParse. Autant dire qu'il faut aller chercher une nouvelle version ailleurs, soit en la rétro-portant, soit en utilisant les paquets fournis par MySQL AB, quand on ne peut pas passer à RHEL4 (sigh).

    Leave a comment:


  • Z-obaze
    replied
    ouai moi ossi jai limpression de faire du grand bricolage, mais comme je ne comprends pas grand choses j'essaye de trouvé des solutions tout seul.

    je sens que je vai recommencé tout depuis le début et ensuite on verra.

    merki pour votre aide co mm

    Leave a comment:


  • DonKiShoot
    replied
    Originally posted by Z-obaze
    Bon jai réussit a installé tout les pear, mais maintenant j'ai un problème avec mysql.

    Je suis sur red enterprise 3 et avec le cd il y a un package de base mais le problème c'est qu'il n'y a pas de demon pour démarrer le service mysql, donc du coup jai voulu essayé en installant un autre package, donc la il y a bien le service mysql qui démarre mais le problème c'est que je ne peu plus démarrer le service httpd, il me met comme erreur, kil ne trouve pas libmysqlclient avec le fichier mod_auth_mysq.conf.

    DOnc jai été dans ce fichier et jai vu qu'il y avait une seul ligne ki n'étai pas commenté, donc je l'ai commenté pour voir ce que cela faisait. a ce moment le service httpd démarre bien mais par contre oreon me dit que le fichier mysql.so n'est pas chargé dans php.ini.

    Donc si quelqu'un a la solution a mon problème, car la je suis un peu bloqué.

    Merki
    Tu m'as l'air de faire du grand bricolage et de nous faire une conf totalement instable où l'on sera incapable de t'aider à l'avenir.
    Me dit pas qu'il n'y a pas mysql-server dans les rpm de tes cd RHEL 3, je te croirais pas.
    De plus tu n'as pas à installer mysql-auth surtout si tu ne connais pas le bigniou :roll:

    Leave a comment:


  • Z-obaze
    replied
    Bon jai réussit a installé tout les pear, mais maintenant j'ai un problème avec mysql.

    Je suis sur red enterprise 3 et avec le cd il y a un package de base mais le problème c'est qu'il n'y a pas de demon pour démarrer le service mysql, donc du coup jai voulu essayé en installant un autre package, donc la il y a bien le service mysql qui démarre mais le problème c'est que je ne peu plus démarrer le service httpd, il me met comme erreur, kil ne trouve pas libmysqlclient avec le fichier mod_auth_mysq.conf.

    DOnc jai été dans ce fichier et jai vu qu'il y avait une seul ligne ki n'étai pas commenté, donc je l'ai commenté pour voir ce que cela faisait. a ce moment le service httpd démarre bien mais par contre oreon me dit que le fichier mysql.so n'est pas chargé dans php.ini.

    Donc si quelqu'un a la solution a mon problème, car la je suis un peu bloqué.

    Merki

    Leave a comment:


  • DonKiShoot
    replied
    Originally posted by Z-obaze
    donc je vien d'allé sur dag wieers et le problème c'est que je ne sais pas lequel choisir entre php-pear-log, php-pear_mime, php-pear-excel,php-pear-ole et php-pear-phpunit.

    donc si quelqu'un peut m'apporter de l'aide. Je suis désolé mais je suis novice dans ce domaine, et j'avoue que je ne comprends rien du tout a ce que c'est que pear.

    Merci pour votre aide
    Peut-être par ici :
    http://rpmfind.net/linux/rpm2html/se...query=php-pear

    Leave a comment:


  • rom
    replied
    Originally posted by Z-obaze
    je suis en train de me prendre la tête sur oréon, je trouve que c'est vraiment très chiant à installé...
    Originally posted by Z-obaze
    Je suis désolé mais je suis novice dans ce domaine, et j'avoue que je ne comprends rien du tout a ce que c'est que pear
    Ouf j'ai cru que c'était Oreon :idea:

    Leave a comment:


  • Z-obaze
    replied
    donc je vien d'allé sur dag wieers et le problème c'est que je ne sais pas lequel choisir entre php-pear-log, php-pear_mime, php-pear-excel,php-pear-ole et php-pear-phpunit.

    donc si quelqu'un peut m'apporter de l'aide. Je suis désolé mais je suis novice dans ce domaine, et j'avoue que je ne comprends rien du tout a ce que c'est que pear.

    Merci pour votre aide

    Leave a comment:

Working...
X