Announcement

Collapse
No announcement yet.

Problème Connexion Oreon

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problème Connexion Oreon

    Bonjour,

    J'ai installé Nagios 2.4 sur une machine Redhat Enterprise Linux 3 : Pas de Problème !

    J'ai ensuite installé Oreon 1.3beta sur cette machine : j'ai suivi la procédure, tous les voyants sont OK à part le module snmp de php qui est en Warning!
    En effet ma version de php est 4.3.2-8.ent or je crois bien que php-snmp-4.3.2-8.ent n'existe pas...

    Mon problème est le suivant :
    quand j'entre mon URL (http://IPmachine/oreon/), et que j'entre mon login/password que j'ai renseigné dans le 'Web Setup', ça me met 'Invalid User'.
    (A noter que je me connecte à MySQL via l'utilisateur root)

    J'ai essayé de rajouter un utilisateur dans la table contact de ma base oreon (dans mysql) avec password en clair puis password crypté mais rien n'y fait, je ne peux toujours pas me connecter à Oreon.

    Est ce que quelqu'un a une idée sur ce problème ?
    Est ce ma distribution qui pose souci ?
    Est ce du au warning pour php-snmp ?

    Merci pour votre aide...

  • #2
    Bonjour,

    Tu as essayer de mettre une autre version de PHP-SNMP ???

    Comment


    • #3
      y a pas de raison que ça viennent de php-snmp...

      L'utilisateur root mysql n'a rien à voir avec l'utilisateur que tu ajoutes pendant l'install...

      Tu as quoi dans la log de apache?
      RedHat Advanced Server 4.0
      Nagios 2.3.1
      Oreon 1.3b1

      Comment

      Working...
      X