Announcement

Collapse
No announcement yet.

[SOLVED]Import config nagios (sleep time value)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • maxime21121
    replied
    excuse moi mais j ai le même probleme que toi
    j ai relancer mon serveur virtuel et je n ai plus aucun hosts ni services dans mon monotering alors que j ai tout dans ma config....
    et lorsque je lance nagios2 en commande il me mets ceci:

    Oreon:/etc/nagios2# /etc/init.d/nagios2 start
    Starting nagios2 monitoring daemon: nagios2/etc/init.d/nagios2: line 64: kill: (11093) - Aucun processus de ce type



    alors comment a tu fais pour recuperer tes hosts et tt
    merci de me rep stp

    Leave a comment:


  • snoozeur
    replied
    Originally posted by DonKiShoot
    Originally posted by snoozeur
    ah ben finalement j'ai trouvé :roll:
    Explique ce que t'as trouvé stp :wink:
    j'ai trouvé où modifier la valeur, dans la configuration nagios d'oreon (la variable Inter-Check Sleep Time). je devais pas avoir les yeux en face des trous.
    j'ai mis 1 au hasard et ça marche beaucoup mieux.

    Leave a comment:


  • DonKiShoot
    replied
    Originally posted by snoozeur
    ah ben finalement j'ai trouvé :roll:
    Explique ce que t'as trouvé stp :wink:

    Leave a comment:


  • snoozeur
    replied
    ah ben finalement j'ai trouvé :roll:

    Leave a comment:


  • snoozeur
    replied
    Oui c'est ce que j'ai fait. Il y a marqué sleep_time=0.
    J'ai beau la changer, quand je regénère les fichiers, il la remet à 0. Je pense qu'il faudrait la modifier dans la bdd mais je ne vois pas où.

    Leave a comment:


  • inconnuflo
    replied
    regarde ce fichier
    et si ca se trouve, il va te dire qu'est ce qui fou le bordel :wink:

    Leave a comment:


  • snoozeur
    replied
    Quand je veux générer les fichiers il me fait cette ereur :

    Error in configuration file '/usr/local/oreon/www/../filesGeneration/nagiosCFG/nagiosCFG.DEBUG' - Line 51 (Illegal value for sleep_time)
    Ca peut venir de quoi ?

    Leave a comment:


  • snoozeur
    replied
    youpi ça marche. En fait j'avais importé nagios.cfg mais j'avais pas vu qu'il fallait l'activer ensuite dans la config.

    Merci à tous

    Leave a comment:


  • inconnuflo
    replied
    dans monitoring, tu n'as vraiment rien ?

    Leave a comment:


  • snoozeur
    replied
    non pourquoi ?

    Leave a comment:


  • inconnuflo
    replied
    alors là
    tu n'aurais pas plusieurs instances de nagios qui tournent?

    Leave a comment:


  • snoozeur
    replied
    voilà
    Attached Files

    Leave a comment:


  • inconnuflo
    replied
    peux-tu monter ta fenetre d'export

    Leave a comment:


  • snoozeur
    replied
    voilà

    pour le fichier de conf nagios, je sais pas lequel il faut activer alors j'ai laissé comme c'était.
    Attached Files

    Leave a comment:


  • inconnuflo
    replied
    montre nou un screen de ce que tu choisis comme options

    il y a peut-etre une erreur dans les options :idea:

    Leave a comment:

Working...
X