Announcement

Collapse
No announcement yet.

Problème Affichage des camenberts..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    abis68
    Junior Member

  • abis68
    replied
    C'est bon, jai bien crée les liens avec les bibliothèques pear, mais toujours pas de camenberts....

    Quelqu'un aurait-il une idée ?

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    replied
    Originally posted by abis68
    Originally posted by dealmeidan
    non je n'ai pas eu besoin de le supprimer ça devrait marcher quand meme
    Bizarre j'ai une erreur au lancement du script :
    Fatal error: Undefined class name 'db' in /usr/local/oreon/www/DBconnect.php on line 39

    et je n'ai pas de fichier DB.PHP

    Problème résolu, .. Plus de problème d'affichage.. il manquait un lien avec les biblio de pear...

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    replied
    Originally posted by dealmeidan
    non je n'ai pas eu besoin de le supprimer ça devrait marcher quand meme
    Bizarre j'ai une erreur au lancement du script :
    Fatal error: Undefined class name 'db' in /usr/local/oreon/www/DBconnect.php on line 39

    et je n'ai pas de fichier DB.PHP

    Leave a comment:

  • dealmeidan
    Member

  • dealmeidan
    replied
    non je n'ai pas eu besoin de le supprimer ça devrait marcher quand meme

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    replied
    Originally posted by dealmeidan
    pour l'update tu te met à l'endroit ou tu as mis l'install d'oreon

    cd $oreon/www/install/php/
    php update-1.3-RC2.php

    Il faut quand même supprimer "giv_components_template" ? avant

    Leave a comment:

  • dealmeidan
    Member

  • dealmeidan
    replied
    pour l'update tu te met à l'endroit ou tu as mis l'install d'oreon

    cd $oreon/www/install/php/
    php update-1.3-RC2.php

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    replied
    Originally posted by dealmeidan
    ou sinon update ta RC1 en RC2 ça devrait surement corriger le problème

    Pour l'update en RC2, je regarde comment procéder, c'est un peu vague au niveau du fichier d'explications, je n'ai pas encore saisi comment faire, de plus, je dois reprendre systèmatiquement les scripts pour qu'ils fonctionnent sous solaris, c'est la galère...

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    replied
    Merci à toi pour ta réponse , le seul hic c'est que ces paquets n'existent pas sous solaris...

    Leave a comment:

  • dealmeidan
    Member

  • dealmeidan
    replied
    ou sinon update ta RC1 en RC2 ça devrait surement corriger le problème

    Leave a comment:

  • dealmeidan
    Member

  • dealmeidan
    replied
    salut j'ai eu le meme problème
    j'ai fait ces manipulation et ça a marché

    e suis sur Debian

    modifier les sources pour autoriser les paquet contrib

    en faite j'ai trouvé la solution alors il faut installé ce paquet apt-get install msttcorefonts

    et taper ces commandes :

    ln -s /usr/share/fonts/truetype/msttcorefonts/Arial.ttf /usr/share/php/Image/Canvas/Fonts/arial.ttf

    ln -s /usr/share/fonts/truetype/msttcorefonts/Arial.ttf /usr/share/php/Image/Canvas/Fonts/

    Leave a comment:

  • abis68
    Junior Member

  • abis68
    started a topic Problème Affichage des camenberts..

    Problème Affichage des camenberts..

    Bonjour ,
    j'ai installé Oreon 1.3 Rc1, Nagios 2.4, Php 4.43, mysql 4.1.2, apache 2.055 sur une station avec solaris 8.

    Les librairies graphiques gd, sont actives, les modules perl sont présents,
    j'ai rddtool 1.0.45..

    Je constate que les camenberts sous HOST Stat ne s'affichent pas...
    [img]./include/home/pie_chart_host.php[/img]
    [img]./include/home/pie_chart_service.php[/img]

    Les librairies cgi fonctionnent, donc je ne vois pas d'ou viens le problème .

    Qui peut me renseigner..
    Merci
Working...
X