Announcement

Collapse
No announcement yet.

probleme lors de l'installation

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • probleme lors de l'installation

    j'ai installer nagios by orieonv0.5 sous debian et j'ai eu un probleme dans l'etape 4 :
    Writable Nagios Config Directory Critical: Directory not exist
    Writable Nagios Plugins Directory Critical: Directory not exist
    y'a t'il qu'elle qu'un qui peux m'aider merci

  • #2
    as-tu bien decompresser le tar en root ?
    tu es bien root ?
    Ubuntu 8.04
    Nagios 3.2 + nagios-plugins-1.4.14
    ndoutils-1.4b9
    Centreon 2.1.8
    centreon-syslog-frontend-1.2.1 + centreon-syslog-server-1.1

    Comment


    • #3
      oui je suis root

      j'ai bien décompresser le .tar mais le probleme perciste encore

      Comment


      • #4
        as tu créer l'utilisateur nagios et le groupe nagios?

        Comment


        • #5
          oui

          oui c'est lors de l'installation c'est bien par defaut : nagios
          nagiocmd

          mais par contre quand je tape l'adresse de mon serveur j'ai pas le dossier oreon jé copier le fichier que j'ai dézipper dans www/var pour que je puisse accéder a la page web

          je comprend pas le probleme merci de m'aider

          Comment


          • #6
            EST ce que sa marche avec apache et non pas apache2?????

            Comment


            • #7
              probleme régler avec les erreur de l'etape4
              Mais en passan a l'etape 5.Verifying PHP Pear Component:

              j'ai que des message FAILED:
              PHP Pear Extension
              DB Failed
              Need DB-1.7.6
              DB_DataObject Failed
              Need DB_DataObject-1.8.4
              DB_DataObject_FormBuilder Failed
              Need DB_DataObject_FormBuilder-1.0.0RC4
              MDB2 Failed

              pouvez vous m'aider!!!!!!!!!!!!!!!!

              Comment


              • #8
                il faut faire une install de pear :
                apt-get install php4-pear

                et ensuite pour installer les paquet pear tu fais un :
                pear install db ou pear install MDB2, etc...

                normalement ça devrait fonctionner

                Comment


                • #9
                  IL me reste :
                  DB_DataObject Failed
                  Need DB_DataObject-1.8.4

                  DB_DataObject_FormBuilder Failed
                  Need DB_DataObject_FormBuilder-1.0.0RC4

                  MDB2 Failed
                  Need MDB2-2.0.0
                  Numbers_Words Failed
                  Need Numbers_Words-0.14.0
                  HTML_Table Failed
                  Need HTML_Table-1.6.1
                  Auth_SASL Failed
                  Need Auth_SASL-1.0.1

                  quand je fait pear install DB_DataObject-1.8.4.tgz
                  j'obient cette erreur
                  requires package `DB' >= 1.7.0
                  DB_DataObject: Dependencies failed

                  pourtant DB 1.7.0 existe je comprend pas
                  j'ai aussi un problem de:No handlers for package.xml version 2.0



                  pouvez vous m'aider j'ai télécharger tt les package mais je galére
                  merci

                  Comment


                  • #10
                    pobleme d'installtion résolu merci encore

                    Comment

                    Working...
                    X