Announcement

Collapse
No announcement yet.

Install error: "requires package `Archive_Tar' >= 1.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Install error: "requires package `Archive_Tar' >= 1.

    Hi, I am attempting installation as per this excellent HowTo
    http://www.debianhelp.co.uk/oreon1.3.htm

    I am getting an error I cannot resolve:

    "jackfish:/tmp/oreon-1.3.1-1# pear upgrade PEAR
    downloading PEAR-1.4.10.tgz ...
    Starting to download PEAR-1.4.10.tgz (284,880 bytes)
    .................................................. ........done: 284,880 bytes
    requires package `Archive_Tar' >= 1.3.1
    PEAR: Dependencies failed

    When I open the browser I see onlt text.

    Any ideas how to resolve?

    TIA

    MM

    -----------------
    Debian 3.1 Sarge
    Apache2
    Nagios 2.5
    oreon1.3

  • #2
    Hi,

    try to update or install Archive_Tar before upgrade PEAR.
    StatusMap Module - NDO Tools Module - ImportCSV Module - SNMP-UI Module - PDFReports Module
    Dons Paypal

    Comment


    • #3
      Upgrade worked!

      Thanks!

      pear -c ~/pear/.pearrc upgrade Archive_Tar Console_Getopt

      Did it!...

      MM

      Comment


      • #4
        pear -c ~/pear/.pearrc upgrade Archive_Tar Console_Getopt
        Worked perfect for me too, Thank you

        Comment

        Working...
        X