Announcement

Collapse
No announcement yet.

[REGLE]Grapher sans perfparse ..

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sergestage
    replied
    C bon g trouvééééééééééé

    En fait c le chemin du binaire qui n'etait pas bon.
    J'ai deux binaire je sais pas pkoi a deux endroit différent :
    /usr/bin/rrdtool
    /usr/local/rrdtool/bin/rrdtool

    Et apperemment le premier ca me generais bien les rrd mais ca faisait de la merde la c tout bon

    Leave a comment:


  • sergestage
    replied
    Autre chose quand je fait cette commande j'ai une erreur :
    Code:
    # rrdtool info 10_30.rrd
    ERROR: can't handle RRD file version 0003
    C'est un pb de version ? ca doit surement venir de rrdtool mon pb de graph mais j'ai du mal avec rrdtool :lol:

    Leave a comment:


  • sergestage
    replied
    ouai g déja vérifier c bon et la version aussi 1.2.15
    je sais vraiment pas d'ou ca peut venir je crois que je vais devoir me passer des graph ....

    Leave a comment:


  • inconnuflo
    replied
    bah ton pb est vraiment bizare
    car moi pour le moment je graph sans perfparse, et je n'ai aucun souci
    tout ce que je peux te dire c'est de verifie l'emplacement de ton binaire rrdtool dans oreon et sa version

    Leave a comment:


  • sergestage
    replied
    ca pas l'air d'inspirer grand monde ce sujet :lol:
    en tout cas moi ca marche tjrs pas et je viens de voir sur le forum que ca devais pas etre normal de tomber sur la page redirection Graph(caché) dans l'onglet vue Oreon et qu'il falais désactivé perparse mais je l'ai deja désactivé ce perparse de *****

    quelqu'un arrive a grapher sans perparse moi ca me donne rien g essayé de mettre tout les droits sur les rrd mais pareil g plus d'idée :cry:

    Leave a comment:


  • sergestage
    replied
    Bon j'arrive a me reconnecter normal et a aller sur la page de monitoring je sais pas pkoi ca bugué enfin bon passons et revenons au graph.
    Aucun graph s'affiche avec mes graph_traffic et mes check_graph_nt pour la mémoire et g une erreur "base de donnée inexistante" pour mes check_graph_nt qui mesure le CPU ......
    une idée ?

    Leave a comment:


  • sergestage
    replied
    Le truc c'est que j'utilise déja les plugins check_graph et j'arrive rien a grapher dans vue oreon ....
    Mais aujourd'hui g encore plus de bug une page blanche ki s'affiche au bout d'un moment qd je regarde monitoring.
    Et maintenant qd je me logue j'arrive mm plus a aller sur monitoring il me délogue direct :?

    Je sens que g du faire une boulette en installant la nouvelle version :lol:

    Leave a comment:


  • rom
    replied
    En utilisant les sondes graphiques existantes ou en creant des nouvelles.
    Elles sont installees en mm temps que Oreon, elles portent le nom check_graph_*

    Leave a comment:


  • sergestage
    started a topic [REGLE]Grapher sans perfparse ..

    [REGLE]Grapher sans perfparse ..

    Bonjour,
    alors un autre petit pb apres avoir installé la derniere version d'Oreon les graph ne fonctionne plus.
    J'ai désactivé perfparse qui est activé par défaut et j'arrive pas a avoir de graph alors je fait comment ?
    On est pas obligé d'utiliser perfparse normalement non ?
Working...
X