Les scripts sql 1.3.1 et 1.3.1-1 sont buggé
pour le 1.3.1 sql il ya un alter qui est tout nase
julio l'a corrigé sur le svn il me semble
pour les 1.3.1-1 sql il faut virer le general_opt_id ainsi que sa valeur qui est '1' (c'est le premier paramètre)
ensuite avec le tar.gz 1.3.1-1 impossible de lancer l'upgrade car le fichier etait en root:root chmod 600, il faudrait le mettre en chmod 666.

voilou, j'espere qu'il y aura un paquet mis a jour sur le site pour pas avoir a repondre a ce genre de questions par la suite :wink: