Announcement

Collapse
No announcement yet.

#RESOLU#message d'erreur après upgrade 1.3RC1 > 1.3.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #RESOLU#message d'erreur après upgrade 1.3RC1 > 1.3.

    Bonjour,

    Depuis ma migration de la version 1.3RC1 vers la 1.3.1-1 j'ai un message d'erreur qui m'empèche de rentrer dans la configuration des services:
    Warning: array_map(): Argument #2 should be an array in /usr/local/oreon/www/include/configuration/configObject/service/formService.php on line 40

    L'affichage en modification de services reste vierge.

    L'upgrade s'est pouratant bien passé.

    Comprend pas . . . . :cry:

    Avez vous une idée ? ? ? :?:

    Merci d'avance
    Debian 3.1 kernel 2.6.8-2-386
    Nagios 1.3 + Oreon 1.3.1-1 + Nagios-Plugins 1.4.3 + Perfparse 0.105.6 (marche pô)

  • #2
    De tete, tu n'aurais pas oublie de lancer l'update php ? (qui cree des services extended info pour tous les services, et c'est leur absence qui fait planter ton affichage)
    Romain Le Merlus
    Centreon Forge
    MERETHIS

    Comment


    • #3
      suis un boulet

      tout à fait, l'éxécution du script php fait normalement son boulot et plus de message d'erreur en édition, je dois commencer par relire 3x le fichier UPGRADE . . . ops: ops:

      Merci :wink:
      Debian 3.1 kernel 2.6.8-2-386
      Nagios 1.3 + Oreon 1.3.1-1 + Nagios-Plugins 1.4.3 + Perfparse 0.105.6 (marche pô)

      Comment

      Working...
      X