Announcement

Collapse
No announcement yet.

Blank screen after "successful install"

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Re: VERY CONFUSING

    Originally posted by Bob Farrell
    I seem to be able to add some services to the monitoring section of Oreon, yet they do not show up in Nagios Services.

    I also ca NOT add services ( ping for example after deletion to either )

    This is all on the localhost TEST box I am trying to master before deploying Nagios/Oreon Servers into Production.

    BF
    Before they show up on the Monitoring, you have to configure them on Configuration > Services. Not sure if oreon can show the status of the hosts, without the configuration done. Oreon reads the status.dat file, but still... don't know.

    Comment


    • #17
      15 years

      Newbie,
      I have been in IT for over 15 years. I have been working on this for 8 days. I have not screamed at the machine, nor do I intend to. The info you gave must be from another version, because none of the menus you describe are there, and I noticed you steered clear of the inability / inconsistency between host addition on the Oreon Monitoring page vs. the nagios host configuration.

      Thanks anyway. Any help is appreciated even if it's a genuine attempt to assist but has no validity.

      Regards,
      BF

      Comment


      • #18
        Almost there

        sansancasd,

        Thank you for the info on the args.
        All "existing" checks are now working.

        The !/!80!90 did not work and threw an error, but !/20!10 did work, so thank you for steering me inthe right direction.

        In my version, the gui settings were in a different place, but thank you, you got me going in the right direction.

        The LAST issue I have is I can NOT seem to add a new check.

        I went into configuration, enetered all the required fields, exported the config ( no errors) but the new check never shows up.

        Bob

        Comment


        • #19
          Did you add an host on the "Relations" tab in the service configuration?

          I have been in IT for over 15 years. I have been working on this for 8 days. I have not screamed at the machine, nor do I intend to.
          Oh please, that was a joke. Relax...


          And BTW, i had a hard time too, when configuring oreon for the first time, even installing it was hard, but after 2-3 times, it starts to feel like a hot knife on butter

          Comment

          Working...
          X