Announcement

Collapse
No announcement yet.

http://oreon.breakwater.com/index.php produces blank page

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • http://oreon.breakwater.com/index.php produces blank page

    I have successfully installed oreon 1.3.3, well so I thought.

    setup.php ran through 100% with NO warnings etc's all OK's.

    now I am stuck. the website produces the login page and and when I enter my user name and password, mozilla spins for a few seconds then produces a blank page.

    I see this in my error log for apache

    Thu Dec 28 15:45:14 2006] [notice] child pid 29085 exit signal Segmentation fault (11)
    [Thu Dec 28 15:45:48 2006] [notice] child pid 29157 exit signal Segmentation fault (11)
    [Thu Dec 28 15:45:50 2006] [notice] child pid 29291 exit signal Segmentation fault (11)

    any help will be greatly appreciated.
    Attached Files
    vision is the art of see'ing the invisable

  • #2
    Strange !

    No idea Sorry !

    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      you use php 5.0.5, perhaps, try to upgrade you php :idea:
      StatusMap Module - NDO Tools Module - ImportCSV Module - SNMP-UI Module - PDFReports Module
      Dons Paypal

      Comment


      • #4
        version 5.1.2 fixed it.

        also had to give httpd write priviledges to GPL_LIB directory.

        ----

        now I see the main page but none of my exiting nagios configurations were imported.

        my hosts lives in /opt/apps/nagios/current/etc/hosts/*.cfg

        any idea how I can load all my existing info from my current configs in subdirecories
        vision is the art of see'ing the invisable

        Comment


        • #5
          Warning: fopen(../filesGeneration/nagiosCFG/cgi.cfg) [function.fopen]: failed to open stream: Permission denied in /opt/apps/oreon/www/include/configuration/configGenerate/DB-Func.php on line 537
          Can't access to file needed../filesGeneration/nagiosCFG/cgi.cfg
          vision is the art of see'ing the invisable

          Comment


          • #6
            it's look like permission problem. i think it's better you check your permisison for the folder where you install all your configurations file. Make sure your apache user have permission to access and writes to the folder.

            Comment

            Working...
            X