Announcement

Collapse
No announcement yet.

Pb lors de l'installation de nagios

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Pb lors de l'installation de nagios

    Bonjour,

    J'ai un problème pendant l'installation de nagios, voici l'erreur exact :

    Configure Apache server ...
    /usr/sbin/apachectl: line 134: /usr/sbin/httpd: Permission non accordée
    ./install.sh: line 310: [: =: unary operator expected
    Enable to find the Apache version. Please check your Apache version.
    OREON need Apache v2. Go to www.apache.org for more information
    apparament, le script "apachectl" esseye d'executé le fichir en binnaire "httpd" dans /usr/sbin. Mais n'y arrive pas. Dans le doute, j'ai mis tous les droit sur /usr/sbin/httpd, mais sa ne change rien.

    ps : mon OS est un CentOS, et j'ai bien apache 2.

  • #2
    Bon, j'ai mis en commantaire la party du script d'installation qui verifiait la version d'apache, et sa a l'air de marcher.

    Comment

    Working...
    X