Announcement

Collapse
No announcement yet.

Probleme de version mysql

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Probleme de version mysql

    bonjour a tous,

    voici le probleme que je rencontre lors de la configuration d'oreon

    dans : http://192.168.2.202/oreon/install/setup.php

    7. DataBase Verification

    Component Status
    MySQL version CRITICAL (4.0.24_Debian-10sarge2-log)
    MySQL 4.1 or newer needed

    existe t'il une solution ?

    par avance merci

  • #2
    l'installer sous dos 6.2 ?
    Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
    Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
    Fedora Core 5 - 2.6.20-1.2320

    Comment


    • #3
      Originally posted by gangan View Post
      bonjour a tous,

      voici le probleme que je rencontre lors de la configuration d'oreon

      dans : http://192.168.2.202/oreon/install/setup.php

      7. DataBase Verification

      Component Status
      MySQL version CRITICAL (4.0.24_Debian-10sarge2-log)
      MySQL 4.1 or newer needed

      existe t'il une solution ?
      Oui, la version 4.1.11 (4.1.11a-4sarge7) est également disponible sous Debian sarge :

      Code:
      # aptitude install mysql-server-4.1
      Par contre, la version de la série 4.0 est normalement la 4.0.24-10sarge2, d'où sort ta version ?
      Code:
      $ apt-cache policy mysql-server
      Raphaël 'SurcouF' Bordet
      Je ne teste pas mes plugins en root, tu ne testes pas tes plugins en root...
      Dons Paypal

      Comment


      • #4
        ma version est bien la 4.0.24
        j'installe la 4.1 et je te dis, merci de ton aide

        Comment


        • #5
          MySQL version OK (4.1.11-Debian_4sarge7-log)

          Comment

          Working...
          X