Announcement

Collapse
No announcement yet.

Aide mise en place SNMP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Nibeck
    replied
    Euh, je crois que eje vais avoir trouver une partie de réponse:

    1 - Ne faut il pas récupérer les MIBS correspondant aux matériel/Constructeur pour que le plugins fonctionne
    2 - dans ces cas là, ou faut il les recopier?

    Leave a comment:


  • Nibeck
    replied
    Comment sa ????

    Ce serait la rasion qui fait que Oréon ne retourne rien lors des interrogations SNMP ?

    Leave a comment:


  • DonKiShoot
    replied
    Oui mais la faut installer un daemon snmp particulier qui n'est pas celui de crosoft si je me trompe pas :wink:

    Leave a comment:


  • Nibeck
    replied
    Merci, je vais aller voir, mais appremetn, j'a récuper IP-Tools qui permet de scanner les SNMP et apprement le SNMP de mes serveur de doit pas être bien parametrer car il ne me retourne rien alors que pour d'autre equipement cela répond.

    D'alleur je suis tomber sur ce site qui donne déjà quelque OID :

    http://www.wtcs.org/snmp4tpc/testing...s%20NT%20OIDs:

    Leave a comment:


  • DonKiShoot
    replied
    Vois le forum opsyx.com et recherche dans ce forum si les oid ne s'y trouvent pas.
    Sinon il y a plein de bonnes explications sur comment trouver ces oids.

    Leave a comment:


  • Nibeck
    replied
    machine sous windows NT 4 SP6a

    Je voudrias connaitre l'espace disk, la ram, les process, le nombre de users connecté
    et je voudrais aprés si c'est possible recevoir des traps de arcserv pour les suavegardes.

    Merci

    Leave a comment:


  • DonKiShoot
    replied
    Tu cherches quoi comme info sur ta machine distante ?

    Leave a comment:


  • Nibeck
    replied
    Bon ben pur paraitre bêtes, je fait comment pour avoir le OID ?

    Leave a comment:


  • DonKiShoot
    replied
    un petit oid serait surement bienvenue :wink:

    Leave a comment:


  • Nibeck
    replied
    Bon j'avance un peut, j'ai reussi à faire sa :

    snmpstatus -v 1 HOSTNAME -c Public
    [UDP: [10.57.21.139]:161]=>[Hardware: x86 Family 6 Model 11 Stepping 4 AT/AT COMPATIBLE - Software: Windows NT Version 4.0 (Build Number: 1381 Uniprocessor Free )] Up: 14 days, 20:23:18.90

    par contre dés l'instant que je veux utiliser le public check_snmp, sa me donne sa :

    ./check_snmp -H HOSTNAME -P 1 -C Public
    SNMP problem - No data recieved from host
    CMD: /usr/local/bin/snmpget -t 1 -r 9 -m ALL -v 1 -c Public HOSTNAME:161

    troisiéme test effectuer, j'ai essayer l'inventaire Host dans l'interface Oreon, et sa ne me remonte rien, et dnas les options général, j'ai bien mis en SNMP version 1

    Une idée à me suggérer?
    [/i]

    Leave a comment:


  • Nibeck
    started a topic Aide mise en place SNMP

    Aide mise en place SNMP

    Bonjour,

    Y aurait il une ame charitable, pour m'aider à faire fonctionner SNMP, car apprement je n'y arrive pas.

    En vous remerciant d'avance
Working...
X