Announcement

Collapse
No announcement yet.

[ RESOLVED ]probleme d'installation fichier inexistant ?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • bozot
    replied
    C bon j'ai fini par arriver a l'installer
    maintenant il faut ke je le configure !!!

    BoZoT

    Leave a comment:


  • bozot
    replied
    pour le mode root : oui
    pour le sudo : je vais voir

    merci pour ces deux reponse rapide !!

    BoZoT

    Leave a comment:


  • rom
    replied
    As tu cree les autorisations pour les cgi de Nagios ?
    As tu sudo d'installer ?

    Leave a comment:


  • Nibeck
    replied
    Lance tu le script en root?

    Leave a comment:


  • [ RESOLVED ]probleme d'installation fichier inexistant ?

    bonjour

    je suis en train d'essayer de tester oreon sur mon serveur et lors de l'installation voici ce que me raconte le script :

    install NAGIOS
    processing : 0%...15%...30%...45%...60%...75%...90%...100%
    Installation complete !

    install NAGIOS-PLUGINS
    processing : 0%...15%...30%...45%...60%...75%...100%
    Installation complete !

    OREON sample installation ...ok

    Configure Apache server ...
    Apache version : 2
    Saving your old configuration ...
    cat: /: est un répertoire
    / > /.initial
    ./install.sh: line 313: /: est un répertoire
    user added to nagios group
    The configuration is complete
    Do you want to restart apache server ? [yes/no] yes

    Please enter your password for admin account (nagiosadmin)
    ./install.sh: line 228: -c: command not found
    chmod: ne peut accéder `/usr/local/nagios/etc/htpasswd.users': Aucun fichier ou répertoire de ce type

    Do you want to start nagios server ? [yes/no] yes
    su: option invalide -- l
    Usage : su [OPTS] [-] [nom_utilisateur [ARGS]]
    - lancer un interpréteur initial
    -c, --command=<commande>
    passe « commande » à l'interpréteur en utilisant son option -c
    -m, -p, --preserve-environment
    ne pas réinitialiser les variables d'environnement et garder le
    même·interpréteur
    -s, --shell=<interpréteur>
    utiliser « interpréteur » à la place de celui par défaut de /etc/passwd

    si quelqu'un comprends ce qui se passe et veux bien me filer un coup de main ce serait sympa ...

    merci d'avance

    bozot
Working...
X