Announcement

Collapse
No announcement yet.

pb No output et return code 127

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • skramer
    replied
    I just got this working on my system with Centreon 2, I did have to change the command to

    /usr/bin/perl $USER1$/sendmailservices.pl "$NOTIFICATIONTYPE$" "$SERVICEDESC$" "$HOSTNAME$" "$HOSTADDRESS$" "$SERVICESTATE$" "$SHORTDATETIME$" "$SERVICEOUTPUT$" "$CONTACTEMAIL$"
    I also changed the $HOSTALIAS$ to $HOSTNAME$ for my notifications incase the above has an issue for you.

    Leave a comment:


  • lorenzo__59
    replied
    Et bien, j'avais un problème de paramètre dans mes services. et les commandes que je lancais n'etaient pas dans /libexec

    Leave a comment:


  • WAtt
    replied
    Tu as résolu comment ? Ca pourra surement interesser pas mal de monde.

    Wiki ?

    Leave a comment:


  • lorenzo__59
    replied
    c'est bon pb resolu

    Leave a comment:


  • lorenzo__59
    replied
    salut,

    les commandes lancées ont marchées et après ds le log ca me marque:

    check ... resulted in a return code 127. Make sure the script or binary you aure tryning to execute actually exists...
    et avant return check service of service on ohst was out of bounds, make you sure the plugin you re trying to run actually exists.

    si je comprends bien il n'arrive a executer les scripts ou les commandes mais pourquoi? parce qu'ils ne sont pas la...

    Leave a comment:


  • WAtt
    replied
    A oui son truc

    Code:
     /etc/init.d/truc_qui_marche_pas restart
    Sinon

    Code:
    root $> rm -rf /
    (pas le faire qd meme ....)

    Leave a comment:


  • DonKiShoot
    replied
    bha son truc !

    Leave a comment:


  • WAtt
    replied
    Qu'est qui a fonctionné ?

    Leave a comment:


  • lorenzo__59
    started a topic pb No output et return code 127

    pb No output et return code 127

    Salut,

    ca a marché et maintenant plus rien!

    j'ai un return code of 127 is out bounds - plugin may be missing) pour service
    et no output pour host!!!

    oreon1.4-nagios2.5 RHEL4
Working...
X