Announcement

Collapse
No announcement yet.

[SOLVED] Install niveau 10 probléme d'ecriture?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Install niveau 10 probléme d'ecriture?

    ca y est j'avance un peu j'ai trouvé!!!!!!

    sous /usr/local/centreon/ODS, créer un repertoire etc
    chmod 775 etc chown apache:apache etc

    faire ensuite un recheck sur la page html d'installation

    la version 1.4.2 semble ne pas créer ce répertoire lors du lancement pas ./install.sh

    Comment


    • #17
      Bonjour,

      Sur une plateforme de test RH4, j'ai le même souci que vous. J'ai remarqué que dans le fichier /usr/local/centreon/www/install/setps/step10.php, si on fait un echo sur les variables :
      $_SESSION['apache_user']
      $_SESSION['apache_group']
      $_SESSION["oreon_dir_www"]
      $_SESSION["oreon_dir"]
      $uid['name']
      $gid['name']
      elles ne renvoient aucune valeur, donc les tests ne fonctionnent pas

      à part modifier en brut les variables, y-a-t-il une solution plus propre?
      titouille
      Junior Member
      Last edited by titouille; 9 January 2008, 15:43.
      En prod :
      Debian Etch Nagios 2.10
      Oreon 1.4.2.3
      Nagios plugins 1.4.9
      nsca 2.4

      Comment


      • #18
        Bonjour,

        Je suis toujours bloqué, j'ai modifié eles variables en brut et forcément ça passe mais le fichiers de conf sont reneignés avec des valeurs vides.
        Personne n'a trouvé, c'est un mauvais passage de variables, mais franchement je ne vois pas pourquoi ça passe sur ma debian et pas sur RH4.
        En prod :
        Debian Etch Nagios 2.10
        Oreon 1.4.2.3
        Nagios plugins 1.4.9
        nsca 2.4

        Comment


        • #19
          Ca y est

          Salut

          j'ai enfin résolu le problème de mon côte sur RH4.

          Il n'y avait pas de variables de session, j'ai regardé dans le php.ini où se situait le dossier des sessions php (dans /var/lib/php/sessions/), en fait il n'écrivait pas dedans. J'ai modifié les owners et maintenant plus de problèmes. J'espère que ça pourra vous aider
          En prod :
          Debian Etch Nagios 2.10
          Oreon 1.4.2.3
          Nagios plugins 1.4.9
          nsca 2.4

          Comment


          • #20
            Fallait le trouver ça ! GG !
            Intel(R) Xeon(TM) CPU 3.4GHz - MemTotal : 1034476 kB
            Centreon 2.4.1 - Nagios 3.2.1 - Nagios Plugins 1.4.15 - Manubulon Plugins tuné
            Fedora Core 5 - 2.6.20-1.2320

            Comment


            • #21
              ...little error in the script
              look in the script for this page...
              /usr/local/centreon/www/bunICi/steps/step10.php

              the web shows 'Should be : (755)'
              but in the script he checks for '775' :confused:

              Comment


              • #22
                Originally posted by tux64 View Post
                ca y est j'avance un peu j'ai trouvé!!!!!!

                sous /usr/local/centreon/ODS, créer un repertoire etc
                chmod 775 etc chown apache:apache etc

                faire ensuite un recheck sur la page html d'installation

                la version 1.4.2 semble ne pas créer ce répertoire lors du lancement pas ./install.sh
                Excellent ça marche impec :cool:

                Comment

                Working...
                X