Announcement

Collapse
No announcement yet.

403 Error after installing?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • 403 Error after installing?

    I am trying to install Oreon 1.4 on OpenSUSE 10.2. I ran install.sh and it completed with no problems. When I try to go to http://serverIPaddress/oreon/ I get a Forbidden 403 error. Shouldn't the directory permissions have been set correctly during the install?

    Permissions on the www directory underneath the main Oreon directory are:

    drwxrwxr-x 12 root root 704 2007-05-10 17:58 www

    What should they be?

    Thanks!

  • #2
    hi,

    check your http.conf files, you will find and entry like :

    Code:
    AddType application/x-java-jnlp-file .jnlp
    Alias /oreon/ /usr/local/oreon/www/
    <Directory "/usr/local/oreon/www">
        Options None
        AllowOverride AuthConfig Options
        Order allow,deny
        Allow from all
    </Directory>
    Maybie you'll have to "chown -R" your oreon directory with your apache user.
    ..()_() .("who | grep -i blonde | date; cd ~; unzip;")
    =(o_0)=
    *(() () Nicolas Verriest, France

    Comment


    • #3
      Yes, those lines are already in my httpd.conf file.

      Tried setting permissions to the apache user and still get the same behavior.

      Comment

      Working...
      X