Announcement

Collapse
No announcement yet.

PB apres installation de tous les modules de PEAR

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • max-lb
    replied
    newbie

    Salut !

    J'ai le meme probleme que toi !
    Mais je n'ai pas réussi a la régler je ne trouve pas où sont installé les packages genre DB , DB_DataObject, Auth_SASL...

    Où sont ils installés ?

    Comment sait tu lequel des PHP est le bon et où as tu installé celui ci ?

    Merci ! ;-)

    Leave a comment:


  • stan314
    replied
    En fait c'est bon ca marche le probleme que j'avais c'est qu'il y avai php de base d'installer et moi j'ai installer php 5.x et cela a créé des conflits lors de l'installation d'oreon car j'avais mis comme répertoire de PEAR.php celui du php d'origine et apres j'utilisais le pear du php 5.x... d'ou les conflits. Apres avoir corrigé cela tout est rentré dans l'ordre.

    Merci a tous de votre aide

    stan

    Leave a comment:


  • rem
    replied
    Moi pour le php.ini j'ai juste changer la limite de la memoire mais rien a propos d'un include. Dsl !
    T'a aucune erreur sur ton pear install -o -f car je ne vois vraiment que ca. En desespoir de cause essaie de taper la ligne plutot que de la copier/coller. Sinon je ne vois pas ce qui va pas ...

    Leave a comment:


  • aways
    replied
    heu non dsl la je ne sais pas ...

    Leave a comment:


  • stan314
    replied
    Oui oui j'ai fais un copier/coller de la ligne marqué en jaunes mais ca me mets toujours cela. je commence à desesperer la...
    J'ai vu sur le site q'il parlait d'un include dans la php.ini Est ce que tu sais comment le faire ?

    Leave a comment:


  • aways
    replied
    tu as deja fais le pear install -o -f ....
    ?
    Alors la si tu as fait cette commande normalement ca devrai pas faire ca bizar bizar ...

    Leave a comment:


  • stan314
    replied
    Je vous ai envoyé un screenshot mais comme dit j'ai deja tout installé. J'ai copié coller la ligne qu'il me demande de faire mais ca me met qu'il ne trouve pas ce qui est installé.
    Attached Files

    Leave a comment:


  • aways
    replied
    Si tu nous donnez soit un screen shot soit des infos un peut plus precises ca n'en sera que plus simple pour t'aider .

    Leave a comment:


  • rem
    replied
    Salut,

    Normalement il t'indique quelle commande tu dois faire en bas de la page ou il te dit qu'il manque des modules pear. Tu n'a qu'a la faire pour qu'il n'en manque plus et normalement c'est bon !

    Leave a comment:


  • stan314
    started a topic PB apres installation de tous les modules de PEAR

    PB apres installation de tous les modules de PEAR

    Salut tout le monde,

    Je réussis à installer tous les modules de PEAR qui sont nécessaires au fonctionnement d'OREON. Quand je fais un list tout est présent.
    Mais quand je lance l'installation d'Oeon par interface web, au step5 il m'indique toujours que les modules ne sont pas présents.
    Est ce que quelqu'un sait pourquoi ?

    Merci d'avance

    stan
Working...
X