Announcement

Collapse
No announcement yet.

Perfparse graphs

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • james.t
    replied
    If this helps you i've had instances where multiple services are grouped in by host-group
    the ODS actually ends up shoving all the data from all the services in that host group into a single graph in the mysql entry and ODS is unable to identify which graph it goes to.
    So what i had to do is separate all the services and not group them by host group to solve this. also you'd want to flush your mysql data of those graphs otherwise you'll be left with a graph with those like 100 services you had for that host all grouped into one.

    Leave a comment:


  • jun
    replied
    hi menno

    when u said
    enter the correct metrics/datasources in Oreon-views/Components templates
    what does it mean actually?

    can you please give me an example? and in my database ODS is it normal that i have NULL for my RRDdatabase_path in ODS.metric?

    thanks

    Leave a comment:


  • Menno
    replied
    Did you enter the correct metrics/datasources in Oreon-views/Components templates? And have you added those metrics to the default or other graph in Graph-templates?

    Regards
    Menno van Bennekom

    Leave a comment:


  • kurty100
    replied
    did you read that ?

    Leave a comment:


  • cyruspy
    replied
    Anyone?...

    Leave a comment:


  • cyruspy
    started a topic Perfparse graphs

    Perfparse graphs

    Ok, just selecting the Host, service and template and a period of 3 hours gave me no graph and 0 graphed values. Then i selected the a period by date and after a few couple of minutes i see "7698/7698 Graphed Values" but there's no graph.

    This is the log output:

    [20/05/2007 05:16] RDDTOOL : /usr/bin/rrdtool graph - --start=1178506800 --end=1179025209 --interlaced --width=600 --height=200 --title='Graph CPU on Host asusis-af' --vertical-label='CPU (%)' --slope-mode --color CANVAS#FFFFFF --color BACK#F3F6F6 --color FONT#3C3334 --color MGRID#800000 --color GRID#808080 --color FRAME#000000 --color ARROW#FFFFFF --color SHADEA#6E917F --color SHADEB#4B75B3 --lower-limit 0 --rigid DEF:v0=/usr/local/oreon/filesGeneration/graphs/simpleRenderer/rrdDB/asusis-af_CPU.rrd:cpu_prct_used:LAST COMMENT:" \c" COMMENT:" From 06/05/2007 23\:00 to 12/05/2007 23\:00 \c" COMMENT:" \c" LINE2:v0#FF0000:"CPU (,22%) " 2>&1

    Also, there are no files in /usr/local/oreon/rrd

    Ideas?
Working...
X