Announcement

Collapse
No announcement yet.

undefined function: fetchinto()

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • undefined function: fetchinto()

    Hi,

    I'm installing Oreon and all the setup phase was OK. But then, I got a blank page when I'm trying to access to Oreon.
    Here is the apache log message :
    [client 192.168.12.183] PHP Fatal error: Call to undefined function: fetchinto() in /usr/local/oreon/www/index.php on line 203
    I don't know how to make it work.

    Server :
    RHEL4es - SE linux disabled
    Nagios v2.9
    Apache 2.0.52
    php 4.3.9
    pear 1.5.4
    zend 1.3.0
    oreon 1.4 (all patches)

    Thanks for your help
    Last edited by Mouquiette; 4 June 2007, 14:45.

  • #2
    Hi Mouquiette,

    You didn't install all of the PEAR Modules. Have a look at the list of Pear-Modules at http://www.oreon-project.org/pre-requisits.html

    Greets,

    Ira

    Comment


    • #3
      Hi,

      Thanks for your answer

      I've all the Pear packages mentionned :
      INSTALLED PACKAGES, CHANNEL PEAR.PHP.NET:
      =========================================
      PACKAGE VERSION STATE
      Archive_Tar 1.3.2 stable
      Auth_SASL 1.0.2 stable
      Console_Getopt 1.2.2 stable
      DB 1.6.2 stable
      DB_DataObject 1.8.5 stable
      DB_DataObject_FormBuilder 1.0.0RC7 beta
      Date 1.4.7 stable
      HTML_Common 1.2.4 stable
      HTML_QuickForm 3.2.8 stable
      HTML_QuickForm_ElementGrid 0.1.1 alpha
      HTML_QuickForm_advmultiselect 1.3.1 stable
      HTML_Table 1.8.0 stable
      HTTP 1.2.2 stable
      Image_Canvas 0.3.0 alpha
      Image_Color 1.0.2 stable
      Image_Graph 0.7.2 alpha
      Image_GraphViz 1.2.1 stable
      Log 1.9.3 stable
      MDB2 2.4.1 stable
      Mail 1.1.3 stable
      Mail_Mime 1.4.0 stable
      Net_Ping 2.4.1 stable
      Net_SMTP 1.2.3 stable
      Net_Socket 1.0.1 stable
      Net_Traceroute 0.21.1 alpha
      Numbers_Roman 0.2.0 stable
      Numbers_Words 0.15.0 beta
      PEAR 1.5.4 stable
      Structures_Graph 1.0.2 stable
      Validate 0.7.0 beta
      XML_Parser 1.0.1 stable
      XML_RPC 1.5.1 stable
      Same for others libraries. I'm trying to install other (older) version to see if it works

      Comment

      Working...
      X