Announcement

Collapse
No announcement yet.

Installation et mise en oeuvre sous OpenSuse 10.2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Installation et mise en oeuvre sous OpenSuse 10.2

    Bonjour,
    je travaille sous une OpenSuse 10.2.
    Novice sur oréon et nagios, après des installations ne mentionnants aucune erreur, service apache2 démarré OK, mysql OK et nagios opérationnel, lors du lancement http://localhost/oreon rien ne se passe, page blanche. Quelqu'un aurait-il une idée. Merci d'avance.

  • #2
    ajoute un / a la fin de ton url
    Debian r4 - Nagios 2.9 - Oreon 1.4
    rrdtool 1.2 - plugin 1.4.8

    Comment


    • #3
      Slt Laurent M est ce que tu pourrais venir m'aider stp? (va sur help oreon)

      Comment


      • #4
        Merci,
        J'ai bien vu, mais même avec le / en fin d'url, rien ne se passe. Autres idées ?

        Merci

        Comment


        • #5
          A tout hasard, SELinux est-il installé sur la Suse ?

          Comment


          • #6
            Je pense pas que ca vienne de SElinux. Avant de passer sous Ubuntu puis debian j'étais sous FC6. J'ai eu le problème à l'étape 10 de l'install mais pas avant.
            Debian r4 - Nagios 2.9 - Oreon 1.4
            rrdtool 1.2 - plugin 1.4.8

            Comment


            • #7
              J'ai trouvé.
              C'est pas localhost qu'il faut mettre mais l'IP du serveur.
              Debian r4 - Nagios 2.9 - Oreon 1.4
              rrdtool 1.2 - plugin 1.4.8

              Comment

              Working...
              X